Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Google Map photos only show at 100% zoom

  • 8 Antworten
  • 3 haben dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von Grayerbeard

more options

Running Firefox 19.0.2 When using Google Map and selecting "photos" they do not appear unless zoom is set at 100%. (hover over top right icon "satellite" and select "photos" from drop down menu) I have tried safe mode and still occurs. (I initially thought safe mode fixed it and was blaming NoSquint add-on, but it was only because zoom went back to 100% in safe mode)

Works OK in IE - I can zoom and keep photos.

Running Firefox 19.0.2 When using Google Map and selecting "photos" they do not appear unless zoom is set at 100%. (hover over top right icon "satellite" and select "photos" from drop down menu) I have tried safe mode and still occurs. (I initially thought safe mode fixed it and was blaming NoSquint add-on, but it was only because zoom went back to 100% in safe mode) Works OK in IE - I can zoom and keep photos.

Alle Antworten (8)

more options

I get the same problem you do. Unfortunately, Google Maps is too complicated for me to debug , so I don't have an explanation for why it's happening.

more options

Seems to be working here.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Thanks for your answer Cor-el. As I said before Safe Mode did not help.

I just tried a new profile, went to Google map, hit +Zoom twice on the View dropdown menu, and I do not see any photos. At 100% they reappear.

I don't use that function very often on Google map, so it's not a big deal. I can always switch to 100% if I want to see photos. Strange that it used to work fine, and I am suspicious that a recent Firefox revision may have caused the problem.

more options

I have created special Icons for a Google Map and they work fine on all Browsers except Firefox.

See: http://www.wwtrust.org.uk/cafe-wifi.html

I have been searching the Mozilla and Google forums for some time for an answer I could understand.

I see various comments about setting permissions (all dating from several years ago) but I am afraid these may as well be written in Greek.

Can someone please point me to up to date information written in plain English.

The solution needs to me on the server side I cannot expect all visitors to the site to have to modify their Firefox set up.

Geändert am von Grayerbeard

more options

Hi Grayerbeard, your site seems to be down.

more options

No the site is fine from here. However the sub-domain for that site was only recently adjusted and may not have reached everywhere. The google Map is shown now in the following locations: www.wwtrust.org.uk/cafe-wifi.html www.whitchurchshropshire.org/eat/cafe-free-wi-fi-map www.whitchurchshropshire.org/cafe-wifi www.whitchurchshropshire.org/cafe-free-wi-fi-map and www.whitchurchchamberoftrade.co.uk/cafe-wifi All locations suffer from the same issue where the Map icons work fine using all Browsers except Firefox.

more options

Hi Grayerbeard, here's the message I get when trying to load http://www.wwtrust.org.uk/ in Firefox:

0 - Missing field in database: FOFTable   admintools_block_id.

Not sure what that means.

When I view your map on Firefox from the other address, the custom icons are missing. Your image paths are written using backslashes. Those work in IE but do not work in Firefox. For example:

src="http://www.wwtrust.org.uk\icons\wifi.png"
src="http://www.wwtrust.org.uk\icons\food.png"

Try fixing the path separators to forward slashes and test again.

When I viewed the custom map in IE8 and clicked for the larger version, I get a mixed content warning because the icons are not served using HTTPS. If I allow the mixed content, the icons display. If possible, use HTTPS to serve your icons. Otherwise, users with strict security or who aren't willing to trust the larger map will not see the icons.

more options

Thanks very much. I replaced the "\" with "/" and the icons now appear OK in Firefox.

Thanks for the comments re https but I don't know how to fix that. I tried entering "https" in the icon address but that does not work.