X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Mac 10.6.3 Microsoft Sliverlight problem

Veröffentlicht

I am running Mac 10.6.3 and have a problem. when I try to play a video it says you need Sliverlight plug in so I install Sliverlight (it said it was successful install) . I tried t run the video again and it says to install the plug in?? any ideas. I have tried Mac Safari and the video plays with no problem just will not work with Firefox.

I am running Mac 10.6.3 and have a problem. when I try to play a video it says you need Sliverlight plug in so I install Sliverlight (it said it was successful install) . I tried t run the video again and it says to install the plug in?? any ideas. I have tried Mac Safari and the video plays with no problem just will not work with Firefox.

Ausgewählte Lösung

Please do the following:

Type about:addons into your address bar, press Enter

Then go to plugins, and enable Silverlight, restart Firefox.

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 11.5 r502
  • Office Live Update v1.0
  • RocketLife Software Component
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Picasa plugin.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • iPhoto6

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0

Weitere Informationen

user633449 1539 Lösungen 10745 Antworten
Veröffentlicht

Ausgewählte Lösung

Please do the following:

Type about:addons into your address bar, press Enter

Then go to plugins, and enable Silverlight, restart Firefox.

Please do the following: Type about:addons into your address bar, press Enter Then go to plugins, and enable Silverlight, restart Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17697 Lösungen 160138 Antworten
Veröffentlicht

You can try to run Firefox temporarily in 32 bit mode to see if that works.

You can use these steps to start Firefox in 32 bit mode:

  1. Close Firefox
  2. Start the Finder and open the Applications folder
  3. Right click or control-click the Firefox.app icon
  4. Select "Get Info"
  5. Select or Deselect "Open in 32-bit mode"
  6. Close the "Firefox Info" window # Restart Firefox
You can try to run Firefox temporarily in 32 bit mode to see if that works. You can use these steps to start Firefox in 32 bit mode: #Close Firefox #Start the Finder and open the Applications folder #Right click or control-click the Firefox.app icon #Select "Get Info" #Select or Deselect "Open in 32-bit mode" #Close the "Firefox Info" window # Restart Firefox

Fragesteller

Thanks that fixed it. Not sure how I missed that????

Thanks that fixed it. Not sure how I missed that????