X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Again, why is Firefox(in all my systems) the only app that "invites", and returns amazon pings?

Veröffentlicht

I use mostly Linux systems, and I can go online with other apps, but when I start using Firefox, my PCs start getting , and returning amazon pings? I hate amazon. I've installed Block Site, but it persist. Some of the Linux firewalls stop it, but some don't. WHY is there no way to block it at the browser??

I use mostly Linux systems, and I can go online with other apps, but when I start using Firefox, my PCs start getting , and returning amazon pings? I hate amazon. I've installed Block Site, but it persist. Some of the Linux firewalls stop it, but some don't. WHY is there no way to block it at the browser??

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

I first start using a new Linux system.

Installierte Plugins

  • The next generation Java plug-in for Mozilla browsers.
  • The Totem 2.30.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Anwendung

  • User-Agent: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.2.12) Gecko/20110417 Firefox/3.6.12

Weitere Informationen

That is the trouble; there is no shooting at amazon!

finitarry 251 Lösungen 3421 Antworten
Veröffentlicht

How do you know that pings are happening? Is there any visible evidence of them? According to my about:config information, I have blocked 85 pings. I was not aware of any attempt at sending any.

I have these settings in my about:config window:

  • browser.send_pings = false
  • browser.send_pings.max_per_link = 1
  • browser.send_pings.require_same_host = true

Not sure if those will help or not, however.

How do you know that pings are happening? Is there any visible evidence of them? According to my about:config information, I have blocked 85 pings. I was not aware of any attempt at sending any. I have these settings in my about:config window: * browser.send_pings = false * browser.send_pings.max_per_link = 1 * browser.send_pings.require_same_host = true Not sure if those will help or not, however.