Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I change the resolution of the menu bar at the top of the window (Firefox menu button, tabs, URL, Google search box, and bookmarks toolbar)?

  • 4 Antworten
  • 2 haben dieses Problem
  • 869 Aufrufe
  • Letzte Antwort von kmg1186

more options

I am using the latest version of Firefox. Yesterday, I came to work without my contact lenses so I magnified my screen resolution in the main control panel settings to blow everything up. I have since reverted back to the default settings on the computer.

In Firefox, I also was magnifying the screen as I visited various websites (Ctrl+plus). Today, the websites themselves are displaying perfectly fine.

The problem is everything above the website, in the menu bar, as listed in the question above. The font size is incredibly small and I am not finding a way to revert back to default resolution. Any help?

Ausgewählte Lösung

Did you change the DPI setting in Windows to enlarge your screen content or did you make changes in Firefox as well?

  • Control Panel > Personalization : Adjust font size (DPI) or in Window Color and Appearance

If you made changes in Firefox then try delete the prefs.js file to reset all prefs to the default values.

You can rename the content-prefs.sqlite file to content-prefs.sqlite.old (or delete the file) in the Profile Folder to reset the page zoom for all websites.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
Diese Antwort im Kontext lesen 👍 2

Alle Antworten (4)

more options

Try pressing "ctrl" and "0" and see if it works. Also you are NOT running the latest version of firefox. Please go to http://getfirefox.com and download the latest version please.

more options

Thanks for the reply. Pressing Ctrl+0 works for the web page I'm viewing, but does not address the sizing of all the rest above the website (the items I listed in the question itself).

Also, this is on my work computer, which is controlled through elevated privileges, so I am unable to install the latest version. I think I will go ahead and work through the corporate help desk instead of this support board to get my issue resolved. I'll mark it solved on here.

Again, thanks.

more options

Ausgewählte Lösung

Did you change the DPI setting in Windows to enlarge your screen content or did you make changes in Firefox as well?

  • Control Panel > Personalization : Adjust font size (DPI) or in Window Color and Appearance

If you made changes in Firefox then try delete the prefs.js file to reset all prefs to the default values.

You can rename the content-prefs.sqlite file to content-prefs.sqlite.old (or delete the file) in the Profile Folder to reset the page zoom for all websites.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
more options

Thank cor-el. Turns out that, in the end, it was a DPI settings issue. Problem solved... thanks!!