X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Automatically loads page with https

Veröffentlicht

Firefox automatically loads the following sites using https

If I type in cgets.com

It automatically goes to https://www.cgets.com

if I type in google.com

It automatically goes to https://www.google.com

Why is this and is there a way to stop if from doing that?

Firefox automatically loads the following sites using https If I type in cgets.com It automatically goes to https://www.cgets.com if I type in google.com It automatically goes to https://www.google.com Why is this and is there a way to stop if from doing that?

Ausgewählte Lösung

Current Firefox version may prefer a secure connection if you ever used a secure https connection to visit pages on a website.

Try to set the Boolean pref browser.urlbar.autoFill to false on the about:config page.

See "Prevent Firefox from automatically completing URLs":


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Diese Antwort im Kontext lesen 1

Mehr Details zum System

Betroffene Websites

http://www.cgets.com

Installierte Plugins

Disabled All

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.83 Safari/537.1

Weitere Informationen

the-edmeister
  • Top 25 Contributor
  • Moderator
5313 Lösungen 39443 Antworten
Veröffentlicht

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

'''Try the Firefox SafeMode''' to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Fragesteller

Safemode did not make any change. cgets.com still loads https://www.cgets.com and google.com still loads https://www.google.com

Safemode did not make any change. cgets.com still loads https://www.cgets.com and google.com still loads https://www.google.com
cor-el
  • Top 10 Contributor
  • Moderator
16651 Lösungen 150515 Antworten
Veröffentlicht

Ausgewählte Lösung

Current Firefox version may prefer a secure connection if you ever used a secure https connection to visit pages on a website.

Try to set the Boolean pref browser.urlbar.autoFill to false on the about:config page.

See "Prevent Firefox from automatically completing URLs":


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Current Firefox version may prefer a secure connection if you ever used a secure https connection to visit pages on a website. Try to set the Boolean pref <b>browser.urlbar.autoFill</b> to <i>false</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config See "Prevent Firefox from automatically completing URLs": *https://support.mozilla.org/kb/search-your-bookmarks-history-and-tabs-awesome-bar ---- Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies"

Fragesteller

Thanks for the replies. Yes, confirmed it is the 'new' firefox implementation to default to https .... hate it, slows down browsing so I can hide my referral information... lame......switched to Chrome. Later I did change the location bar setting and that worked but Firefox is still dead to me.

Thanks for the replies. Yes, confirmed it is the 'new' firefox implementation to default to https .... hate it, slows down browsing so I can hide my referral information... lame......switched to Chrome. Later I did change the location bar setting and that worked but Firefox is still dead to me.