X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox automatically adds www and/or https in front of address bar

Veröffentlicht

I am currently having problems with Firefox in that it automatically adds a www or a https (SSL secure) in front of web addresses I enter in the address bar. Some website, such as my IP address, consists of all numbers and the www does NOT belong in the address, yet Firefox automatically places the www there, making it impossible to access the site unless I manually delete the www.

ie. Normal: 192.168.1.1 Incorrect: www.192.168.1.1 Incorrect: https://192.168.1.1

This is the first time I have experienced this problem, so if anyone else is having the same problem, could you let me know. I tried to disable the "browser.fixup.alternate.enabled" in the config panel and reinstalling firefox, but that does not appear to resolve the issue.

Firefox was recently upgraded to 14.0.1, so is this a bug that came with the new update? Thanks in advance.

I am currently having problems with Firefox in that it automatically adds a www or a https (SSL secure) in front of web addresses I enter in the address bar. Some website, such as my IP address, consists of all numbers and the www does NOT belong in the address, yet Firefox automatically places the www there, making it impossible to access the site unless I manually delete the www. ie. Normal: 192.168.1.1 Incorrect: www.192.168.1.1 Incorrect: https://192.168.1.1 This is the first time I have experienced this problem, so if anyone else is having the same problem, could you let me know. I tried to disable the "browser.fixup.alternate.enabled" in the config panel and reinstalling firefox, but that does not appear to resolve the issue. Firefox was recently upgraded to 14.0.1, so is this a bug that came with the new update? Thanks in advance.

Mehr Details zum System

Betroffene Websites

192.168.1.1

Installierte Plugins

  • Shockwave Flash 11.3 r300
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5
  • View PDF documents within your web browser.
  • Picasa plugin.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.0.61118.0
  • RealPlayer Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0.1

Weitere Informationen

Version: 14.0.1

cor-el
  • Top 10 Contributor
  • Moderator
16712 Lösungen 151144 Antworten
Veröffentlicht

Hilfreiche Antwort

Try to set the Boolean pref browser.urlbar.autoFill to false on the about:config page.

See "Prevent Firefox from automatically completing URLs":

See also:

Try to set the Boolean pref <b>browser.urlbar.autoFill</b> to <i>false</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config See "Prevent Firefox from automatically completing URLs": *https://support.mozilla.org/kb/search-your-bookmarks-history-and-tabs-awesome-bar See also: *https://support.mozilla.com/kb/Location+bar+search