Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

facebook has been trying redirecting my usual login page with a dialog box "you must be logged in". Allowing mozilla to 'run as admin' stopped this, why?

  • 4 Antworten
  • 6 haben dieses Problem
  • 21 Aufrufe
  • Letzte Antwort von charI

more options

When logging into facebook lately (using the usual facebook Canada login page or facebook.com), the usual page opens but then a dialog box appears stating "you must be logged in" which also provides the form boxes for the email & password. It appears that my login pages are being redirected as I'm blocked from using the original page to login. When I chose 'run as administrator' for firefox, this dialog box has stopped appearing and I'm able to use the original login page. I'm wondering what might of been going on & if/why running firefox in admin mode has stopped this?

When logging into facebook lately (using the usual facebook Canada login page or facebook.com), the usual page opens but then a dialog box appears stating "you must be logged in" which also provides the form boxes for the email & password. It appears that my login pages are being redirected as I'm blocked from using the original page to login. When I chose 'run as administrator' for firefox, this dialog box has stopped appearing and I'm able to use the original login page. I'm wondering what might of been going on & if/why running firefox in admin mode has stopped this?

Ausgewählte Lösung

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

This can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

more options

Thank you, this was helpful. I was just about to ask you about running firefox as admin. and I got my answer from one of your other comments. I've checked and I'm Not.

more options

Which security software (firewall, anti-virus) do you have?

Make sure that is isn't blocking cookies if you are a normal user.

more options

Hi Cor-el I'm using Microsoft Essentials and Spybot. As far as I know, cookies are not being blocked by these. The problem seemed to stop when I selected Firefox to "run as administrator." I've reset it to not "run as admin" and I followed your directions in your 1st reply. The problem appears to have stopped. It's interesting though that our other computer (same modem) had the same thing happen at the same time....looks like your directions will be helpful to their computer as well. I appreciate your input. Thank you.