X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I get a message saying "2".

Veröffentlicht

When I first open up FF, and open up new webpages, I get a pop-up message saying "2". Before I updated to FF4, the pop-up would say "The website at _____ says: 2". Has anyone heard of this before? It's getting annoying. I thought maybe it was from not updating FF but it's still here!

When I first open up FF, and open up new webpages, I get a pop-up message saying "2". Before I updated to FF4, the pop-up would say "The website at _____ says: 2". Has anyone heard of this before? It's getting annoying. I thought maybe it was from not updating FF but it's still here!

Ausgewählte Lösung

This is caused by the InternetEngine - Powering Applications! extension. If you uninstall that extension it should stop this happening.

https://support.mozilla.com/kb/Uninstalling+add-ons

Diese Antwort im Kontext lesen 3

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

A few days ago.

Installierte Plugins

  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Provides additional functionality on Facebook. See our web site for details.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.60310.0
  • Office Live Update v1.5

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Weitere Informationen

TonyE
  • Moderator
1044 Lösungen 8863 Antworten
Veröffentlicht

Ausgewählte Lösung

This is caused by the InternetEngine - Powering Applications! extension. If you uninstall that extension it should stop this happening.

https://support.mozilla.com/kb/Uninstalling+add-ons

This is caused by the InternetEngine - Powering Applications! extension. If you uninstall that extension it should stop this happening. https://support.mozilla.com/kb/Uninstalling+add-ons

Fragesteller

Thank you very much! That fixed my problem. I appreciate the help x]

Thank you very much! That fixed my problem. I appreciate the help x]