Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I get rid of Qbyrd, search-results.com - hijacking my searches ?

  • 5 Antworten
  • 203 haben dieses Problem
  • 2911 Aufrufe
  • Letzte Antwort von theawesomebear

more options

I d/l Hotspot Shield at the direction of Magic Jack (MJ) support, and noticed that my searches -- some not all -- were hijacked by Qbyrd.com and search-results.com. At first, I sent people notices that their site was broken, and then realized, I was the one broken. For example, if I type directly http://groups.google.com/group/fairfaxsrts?hl=en , Firefox redirects the search thusly: http://www.qbyrd.com/web?q=http%3A%2F%2Fgroups.google.com%2Fgroup%2Ffairfaxsrts%3Fhl%3Den&o=15529&l=dis&hss=srch, and the result is, "Your search for http://groups.google.com/group/fairfaxsrts?hl=en did not match with any Web results. "

Ausgewählte Lösung

go to about:config > keyword.URL > replace the text with http://www.google.co.uk/#sclient=psy-ab&hl=en&site=&source=hp&q= or what you would like! then browser.startup.homepage > replace text with http://google.com or what you would like and your done!!!!!

Diese Antwort im Kontext lesen 👍 9

Alle Antworten (5)

more options

Hello, I've been having the same problem, solved by following these steps: 1 - I went into about: config 2 - at about the location bar, enter Qbyrd.com 3 - 4 results Qbyrd appeared to me: -browser.search.defaultengine - change Qbyrd => Google -browser.search.defaultenginename - change Qbyrd => Google -browser.search.order.1 - change Qbyrd => Google -keyword.URL - left as follows: http://www.google.com/search?client=firefox-a&rls=org.mozilla%3Aen-US%3Aofficial&channel=s&hl=en&source=hp&biw=&bih=&q=

more options

Encountered the same basic issue on a friend's computer.

In their case, it was iMesh that had hijacked the default search engine, affecting the toolbar and also the homepage - which in Firefox 4 utilizes the search engine specified in the configuration settings (about:config).

Following the directions specified by Estevis above will solve the problem for anyone else having the same problem with iMesh. Just search for iMesh instead of Qbyrd from about:config.

Also, in Firefox 4 you can actually right-click on the appropriate entry under about:config and choose "Reset".

Note: iMesh's search engine redirects to the domain www[dot]search-results[dot]com. So, if you find that your search engine has been hijacked and is now directed to that domain, search for iMesh under about:config.

If that doesn't take care of everything, you might also check browser.startup.homepage_override.buildID under about:config. Again, in Firefox 4 you can right-click and "Reset".

You should also remove the iMesh MediaBar from Tools>Add-ons.

more options

I tried the above and it helped but not entirely. I still had bookmarks that would go through search-results.com after this. I then tried some other edits that mentioned hot spot and search but didn't resolve it. I then ended up uninstalling Hot Spot Shield completely and that took care of it permanently. I like Hot Spot Shield but it wasn't worth the headache of the search-results.com. Maybe the paid version doesn't do this hijacking?

more options

Try disabling ufurladvisor on your ad-ons. I couldn't uninstall it, but you should be able to if you uninstall hotspot shield.

more options

Ausgewählte Lösung

go to about:config > keyword.URL > replace the text with http://www.google.co.uk/#sclient=psy-ab&hl=en&site=&source=hp&q= or what you would like! then browser.startup.homepage > replace text with http://google.com or what you would like and your done!!!!!