Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox keeps giving 'Server not found' messages randomly, but refreshing multiple times gets them to load.

  • 11 Antworten
  • 1467 haben dieses Problem
  • 17995 Aufrufe
  • Letzte Antwort von Lins2681

more options

Randomly, but quite often, when I open a new page (whether through a link, a bookmark, typing an URL in the address bar, etc.), I'll get a 'Server not found' message, or the page will load, but not properly. Refreshing it fixes it, though it often requires that I hit Refresh several times. It has been happening more and more lately, and it's getting very annoying.

This happened

Every time Firefox opened

== Several months ago, not sure when exactly.

Alle Antworten (11)

more options

But I also downloaded AdBlockPlus before I noticed a problem.

more options


This fixes the problem for "Server Not Found" on Mozilla FireFox

Go to Tools>>>Options>>>Advanced>>>Network>>>Settings>>> Now select Auto detect Proxy settings for this network and then press ok. Now close this window and open Firefox again. Eureka! The problem is solved Cheers

more options

Solution for server not found mozilla firefox.

Disable the antivirus......the problem is solved.........very strange though.......dunno what the connection between mozilla firefox showing server not found and antivirus is.........i am using norton.......

bipsiboy1

more options

Your solution works perfectly! Not only does it eliminate the "Server Not Found" issue but speeds up the loading of web sites enormously.

Thank you, thank you, thank you!!!!!

more options

Which solution works perfectly?

Surely the "disable the antivirus" solution is a stupid idea.. So i'm guessing the solution which worked is the:

"Go to Tools>>>Options>>>Advanced>>>Network>>>Settings>>> Now select Auto detect Proxy settings for this network and then press ok. "

right?

I have read that the default setting in Firefox for this is 'Use system proxy settings'.

But I have found info that says 'If you don't connect to the Internet through a proxy (or don't know whether you connect through a proxy), select No Proxy'.

So, my question is, is ok to select 'No Proxy' because I am one of those people that doesn't know whether I connect through a proxy or not?

more options

I'm using Opera more and more. It seems faster than FF and does not get the constant server errors.

more options

I had the same irritating problem and you could first try the Official Mozilla support help mentioned at: http://support.mozilla.com/en-US/kb/Server%20not%20found#w_firefox-cannot-load-websites-but-other-browsers-can

However, these steps didn't solve my problem. So finally here's what I have done to solve the problem and facing no issue since then. It turned out be a DNS problem, change your DNS servers to Google DNS server and now all the pages are loading almost twice as faster. Good luck. http://code.google.com/speed/public-dns/docs/using.html#setup

more options

I have the same problem, but I get "File not found" instead of "Server not found". In my case:

- It is definitely NOT a DNS problem, since I get the same thing in two different computers inside two completely different networks (work with fixed IP & home behind a router and an ISP).

- It is definitely NOT an antivirus problem since I use Linux without any antivirus.

- It is NOT a (local) firewall problem since I don't have firewall at work.

- It is NOT related to any addon, extension, plugin or user config, since I have deleted the ~/.mozilla directory, the plugin directory, and run FF under other user (even root), with the same problem.


I have had this problem since months, and I have switched to Chrome because of this.

Is there ANYONE from firefox looking at this??? Isn't this support.mozilla.org?????????????

Thanks, L.

Geändert am von sussycadillac

more options

Bingo. Google DNS worked like a charm.

more options

What worked for me was to open Command Prompt (cmd.exe) and simply type:

ipconfig /flushdns

As well, this was easier than changing the DNS server AND being tracked by Mr. google...

Geändert am von dhff

more options

I'm having this problem yet again too. I've tried everything to try and fix it and with no luck. It's really annoying having to keep refreshing a page.