Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Microsoft Outlook Password

  • 17 Antworten
  • 6 haben dieses Problem
  • 567 Aufrufe
  • Letzte Antwort von stephenc

more options

Hello,

I am using the latest stable release of Thunderbird client on Windows 11 and just today it's been asking me multiple times for a password to my Outlook account. I have kept adding a one time app password through the official Microsoft website under account management but it's been asking a few times that it needs a password.

Do you know if there's been any outages to the Microsoft servers or what this issue could be related to? Is there a way I can send any logs directly to you that might help find the issue?

Thank you for your time.

Hello, I am using the latest stable release of Thunderbird client on Windows 11 and just today it's been asking me multiple times for a password to my Outlook account. I have kept adding a one time app password through the official Microsoft website under account management but it's been asking a few times that it needs a password. Do you know if there's been any outages to the Microsoft servers or what this issue could be related to? Is there a way I can send any logs directly to you that might help find the issue? Thank you for your time.

Ausgewählte Lösung

See the attached pictures for the incoming and outgoing settings. State if you use a VPN or non-MS antivirus.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (17)

more options

What is the authentication method for the incoming and outgoing servers? It should be OAuth2, and when you see the OAuth window to allow access, enter the regular account password.

more options

How do I find that?

All I can see is: outlook.office365.com and outgoing server: smtp.office365.com

more options

Set the authentication method in Account Settings, Server Settings (for the incoming), and in Outgoing Server (SMTP) for the outgoing server, Remove any entries for the account from Settings/Privacy & Security, Saved Passwords, restart TB, enter the account password in the OAuth window when asked to allow access.

more options

sfhowes said

Set the authentication method in Account Settings, Server Settings (for the incoming), and in Outgoing Server (SMTP) for the outgoing server, Remove any entries for the account from Settings/Privacy & Security, Saved Passwords, restart TB, enter the account password in the OAuth window when asked to allow access.

I get this error: The IMAP server outlook.office365.com does not support the selected authentication method. Please change the 'Authentication method' in the 'Account Settings | Server settings'.

I am using a hotmail.com account so not sure if that is the issue. Also whenever I remove the server domain it says I need to have a domain in. Are you able to provide screenshots of what you mean?

more options

I believe outlook.office365.com just started requiring OAuth2.

more options

Ausgewählte Lösung

See the attached pictures for the incoming and outgoing settings. State if you use a VPN or non-MS antivirus.

more options

Sorry for the delay, I did what you said and wanted to test it for a bit.

Can confirm it's finally working. Thank you all for your help. I appreciate.

more options

It is not available in my version of Thunderbird as an authentication method.

more options

stephenc said

It is not available in my version of Thunderbird as an authentication method.

You should update from 68 to 78, 78 to 91, then 91 to 102. Turn off autoupdate if you wish to stay on 102 for the time being.

https://archive.mozilla.org/pub/thunderbird/releases/78.9.1/win64/

https://archive.mozilla.org/pub/thunderbird/releases/91.13.1/win64/

https://archive.mozilla.org/pub/thunderbird/releases/102.15.1/win64/

You might be able to stay on 68 using an app password with normal password authentication, but upgrading to at least 102 is recommended.

more options

Done all the upgrades, still same problem! Is it the fact that I use % in the password as changing it to OAuth2, made no difference? It used to work, now it does not. The information on outlook says use Server name: smtp.office365.com Port: 587 Encryption method: STARTTLS Server name: outlook.office365.com Port: 993 Encryption method: TLS

No mention of OAuth2. Still getting failed password, please retry message on only one account ( the one using %), the other downloads messages OK! Microsoft insists that you use one of these non-letter symbols as part of the password.

more options

It needed a exit from thunderbird and restart to make the password work!

more options

Using OAuth2 creates another problem! Writing emails is disabled, if cookies are disabled on your default browser! So I switched back to normal password and it works again.

more options

I have the same issue. After I upgraded Thunderbird, I have hotmail/outlook password boxes appear over and over. It happens when I first open Thunderbird. I enter in the passwords for each. Later, it asks all over again because Thunderbird keeps searching for new emails. I am using the 115.3.2 (64-bit) version of Thunderbird. It won't let me get to Thunderbird unless I enter every single password again. OR, if I click on the X in the upper right-hand corner of the Hotmail/Outlook password box. One of the images shows what time emails came in. It's odd. I don't enter any password in the Hotmail/Outlook password box but I still receive the emails.... I attached some of the images I see from my Thunderbird What do I do to stop this from happening?

more options

Two comments: 1. I found that the password manager does not update until you exit Thunderbird, and run it again. Then the password you entered will be used. 2. Using OAuth2 is NOT NECESSARY. If you have cookies disabled on your default browser it will not work. So go back to your normal password selection in Thunderbird. Both of these worked for me. 3. Also I get the error sometimes that two Thunderbird Programs are running and one of them is not responding, you need to close all of them down first before the passwords work again!

more options

I was using DuckDuckGo as my default browser. I wonder if that was causing the issue. I just changed my default back to Google Chrome. I will see if that helps.

more options

As noted above, I changed my default browser back to Google Chrome. I restarted my computer. The pop-ups are still happening. It didn't make any difference.

more options

The important point is are Cookies blocked? AND you need to use Normal Password on the Thunderbird options.