Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Disabling https mode

  • 4 Antworten
  • 2 haben dieses Problem
  • 43 Aufrufe
  • Letzte Antwort von cor-el

more options

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.gov.au) pages or any other websites that don't use the extra 's' but are still secure. Mozilla suggested switching from Strict back to Standard but I still can't access ordinary http sites. Can anyone help, please?

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.gov.au) pages or any other websites that don't use the extra 's' but are still secure. Mozilla suggested switching from Strict back to Standard but I still can't access ordinary http sites. Can anyone help, please?

Ausgewählte Lösung

I managed to fix the problem on my Android devices, so all's well. Sorry to bother you all.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

There have been several questions here about inability to load the bom site. Has the problem with that and other websites started for you with a recent browser update?

https://support.mozilla.org/en-US/kb/https-only-prefs https://support.mozilla.org/en-US/kb/total-cookie-protection-and-website-breakage-faq

more options

This problem occurred quite some time ago after an update that brought in the https-only mode. I tried to disable that but it wouldn't take. Mozilla developer suggested this morning 'If you have “Strict” Tracking protection on, consider switching back to “Standard”'. I did this but to no effect. I've always used Private Browsing Mode but I just now found if I switch that off, I can now access websites that don't use https including the BOM websites. So I think I'll just leave it at that and switch off 'remember browsing and download history'. Incidentally, this only seems to work in the PC browser, not the Android version on my phone and tablet where I still can't access https sites.

more options

Ausgewählte Lösung

I managed to fix the problem on my Android devices, so all's well. Sorry to bother you all.

more options

We regularly have seen issues reported with the BOM website.

The BOM website only works when accessed via HTTP and not via secure HTTPS. If a secure connection is enforced then this website doesn't work and you get a warning page that a secure connection isn't supported, otherwise you should be redirected to the http site.

Are you using Private Browsing mode as that is a possible reason the website is broken ?

In that case a possible workaround is setting dom.security.https_first_pbm = false on the about:config page.


  • 1725646 - HTTPS-First endless loop with http redirection (web compat issue)

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Geändert am von cor-el