Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Even after turning off autocompletion of logins, the username list still pops up

  • 2 Antworten
  • 0 haben dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von ff.ix

more options

I thought I had turned off autocompletion for logins, but when I log into websites, the username suggestion box still pops up. This is very annoying. See attached image for an example (edited to hide my actual username for that site). What do I need to change to get rid of this?

I thought I had turned off autocompletion for logins, but when I log into websites, the username suggestion box still pops up. This is very annoying. See attached image for an example (edited to hide my actual username for that site). What do I need to change to get rid of this?
Angefügte Screenshots

Ausgewählte Lösung

That is likely saved form data since there isn't a key symbol present.

Suggestions in a login drop-down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

That is likely saved form data since there isn't a key symbol present.

Suggestions in a login drop-down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

more options

Thanks for the solution. Too bad form and search histories aren't separate, but I can live without search history being saved.