Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox doesn't remember my progress for videos using Vimeo player

  • 1 Antwort
  • 1 hat dieses Problem
  • 20 Aufrufe
  • Letzte Antwort von Rasmus

more options

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies.

Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies. Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

Ausgewählte Lösung

Are you sure you don't have adblockers or cookie removing Addons causing this? Sounds like something is delete or removing the cookie tracking needed to replay from the start. Also since this is a login site so until another users can verify what your asking this will be impossible without a user account to verify the issue.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Dropa said

Are you sure you don't have adblockers or cookie removing Addons causing this? Sounds like something is delete or removing the cookie tracking needed to replay from the start. Also since this is a login site so until another users can verify what your asking this will be impossible without a user account to verify the issue.

For some reason, uBlock really messed with that site on Firefox. I had it turned on for that site on Chrome and it worked fine, but not so on Firefox. Oh well, obvious solution that I should have thought of. Thank you!