Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have Firefox Version 00.0.1 (64-bit) on my iMAC. I wish to set up an outside account requiring 128-bit encryption. Is my browser sufficient to set up this account?

  • 2 Antworten
  • 1 hat dieses Problem
  • 4 Aufrufe
  • Letzte Antwort von James

more options

Inform me whether my Firefox Version 99.0.1 (64-bit) on my MacOS Catalina Version 10.15.7 is designed to handle 128-bit encryption.

Inform me whether my Firefox Version 99.0.1 (64-bit) on my MacOS Catalina Version 10.15.7 is designed to handle 128-bit encryption.

Ausgewählte Lösung

The Firefox useragents up till the Firefox 4.0 Release used to have U to show it supported at least 128-bit encryption, even though it actually support 512-bit if the site provided support. The U was removed as it was obsolete for a long while.

https://hacks.mozilla.org/2010/09/final-user-agent-string-for-firefox-4/

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

My Firefox version is 99.0.1 (64-bit), not 00.0.1 as you may have seen on my earlier printing.

more options

Ausgewählte Lösung

The Firefox useragents up till the Firefox 4.0 Release used to have U to show it supported at least 128-bit encryption, even though it actually support 512-bit if the site provided support. The U was removed as it was obsolete for a long while.

https://hacks.mozilla.org/2010/09/final-user-agent-string-for-firefox-4/