Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

  • 11 Antworten
  • 3 haben dieses Problem
  • 622 Aufrufe
  • Letzte Antwort von Andy

more options

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem. Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress. Please help to resolve this issue!

Geändert am von Andy

Ausgewählte Lösung

i fixed this issue, it was because of my custom config.js ... If you have a custom one - you should delete it in firefox folder, and it'll be fine

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (11)

more options

issue repeated again on 99.0.1

Geändert am von Andy

Hilfreich?

more options

I have the same problem today for my 3 FF profiles. No option to re-enable addons and cannot install new ones. This issue doesn't resolve automatically in my case, please help!

Hilfreich?

more options

I have the same issue after I upgraded to 99.0 (Linux 64 bit).

Most of the addons do not show any content when I click their buttons on the toolbar menu.

Hilfreich?

more options

My add ons do not show on overflow menu even they are not disabled.

Hilfreich?

more options

After upgrade to 99.0.1 i have the same problem :(

Hilfreich?

more options

Maybe the issue is caused by "adguard" ad filter software, and it's ssl sites filter functions, which replaces all ssl certificates issuers to single "AdGuard"

Geändert am von Andy

Hilfreich?

more options

I don't have Adguard. Same issue after upgrade ff 98.0.2 > ff 100. Rolled back to 98.0.2.

Hilfreich?

more options

issue again exists after upgrading to 100.0 ff version

Hilfreich?

more options

Problem again fixed by its own after some time...

Hilfreich?

more options

Andy said

Problem again fixed by its own after some time...

Not in my case unfortunately... Left the browser open for a couple of hours, that didn't fix the problem.

Hilfreich?

more options

Ausgewählte Lösung

i fixed this issue, it was because of my custom config.js ... If you have a custom one - you should delete it in firefox folder, and it'll be fine

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.