Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Disable download window opening (Mac user)

  • 2 Antworten
  • 1 hat dieses Problem
  • 41 Aufrufe
  • Letzte Antwort von assets123

more options

Is there a way to stop the download window opening everytime I download something? Never happened before. It's really annoying as I download a lot and the window will cover a lot of the site I'm downloading from.

Is there a way to stop the download window opening everytime I download something? Never happened before. It's really annoying as I download a lot and the window will cover a lot of the site I'm downloading from.

Ausgewählte Lösung

In Firefox 97 and 98 there have been changes to the download panel.

You can set this pref to false on the about:config page to prevent opening the download panel on each download.

  • browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

In Firefox 97 and 98 there have been changes to the download panel.

You can set this pref to false on the about:config page to prevent opening the download panel on each download.

  • browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

cor-el said

In Firefox 97 and 98 there have been changes to the download panel. You can set this pref to false on the about:config page to prevent opening the download panel on each download.
  • browser.download.alwaysOpenPanel = false
You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

That worked! Thank you so much!!