Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

BBC Weather does not display correctly

  • 2 Antworten
  • 1 hat dieses Problem
  • 35 Aufrufe
  • Letzte Antwort von Phil

more options

Part if overlay does not display see attached; Should say "Light cloud and a ... ?fresh breeze?" Win 7 Pro, Firefox 98.0.1

Part if overlay does not display see attached; Should say "Light cloud and a ... ?fresh breeze?" Win 7 Pro, Firefox 98.0.1
Angefügte Screenshots

Ausgewählte Lösung

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom
more options

Many thanks cor-el. Trying various combinations of View > Zoom and Settings fixed it - though there is no "View>Zoom>Reset" in my Firefox 98.0.1. I suspect I caused the problem trying to do superscript/subscript in WORD with CTRL + + when in the wrong window!