Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Pop-up blocker problem

  • 2 Antworten
  • 2 haben dieses Problem
  • 1067 Aufrufe
  • Letzte Antwort von laurelfarnham

more options

Hello, I am trying to print an email in gmail and this message popped up. " Grrr a pop-up blocker may be preventing the application from opening the page." Is this a gmail or Firefox problem? Probably a dumb question from a not-so-tech-savy user. Thanks for any help. LF

Hello, I am trying to print an email in gmail and this message popped up. " Grrr a pop-up blocker may be preventing the application from opening the page." Is this a gmail or Firefox problem? Probably a dumb question from a not-so-tech-savy user. Thanks for any help. LF

Ausgewählte Lösung

Hi LF, it's easy to turn off the popup blocker on the Settings page, or you can make a site exception using the Page Info dialog.

For the general setting, see: Pop-up blocker settings, exceptions and troubleshooting

To make an exception for a site, while you are on the page, call up the Page Info dialog using either:

  • Command+i
  • (menu bar) Tools > Page Info

Along the top of the dialog, click Permissions

Scroll down the panel to "Open pop-up windows" and uncheck the box for Use default, and then click Allow.

This is saved when you change it, so you can close the Page Info dialog now.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Hi LF, it's easy to turn off the popup blocker on the Settings page, or you can make a site exception using the Page Info dialog.

For the general setting, see: Pop-up blocker settings, exceptions and troubleshooting

To make an exception for a site, while you are on the page, call up the Page Info dialog using either:

  • Command+i
  • (menu bar) Tools > Page Info

Along the top of the dialog, click Permissions

Scroll down the panel to "Open pop-up windows" and uncheck the box for Use default, and then click Allow.

This is saved when you change it, so you can close the Page Info dialog now.

more options

Thank you so much! I really appreciate the clear directions and finally a solution to this recurring problem! Wow! Thanks!