Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I did something stupid and need HELP!

  • 4 Antworten
  • 1 hat dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von cor-el

more options

Ok, I did a stupid thing and changed my colors to all black. I went to websites and can't see a thing now. Then I went back to preferences and it's all black and can't see anything on preferences to change it. What do I do?? :o

Ausgewählte Lösung

You can possibly delete prefs.js in the Firefox profile folder to reset all the prefs or you can check the content of this file and remove browser.display lines that have a color code as its value.

  • user_pref("browser.display.background_color", "#000000");
  • user_pref("browser.display.foreground_color", "#000000");

Location used for the main profile that keeps your personal data (Root Directory on about:profiles).

"AppData" (XP: Application Data; Mac: ~/Library; Linux: ~/.mozilla) is a hidden folder.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


While still in Safe Mode,

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.


Under fonts and colors, press the Colors button and check the settings.

You can also look at; https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings

Hilfreich?

more options

Every time I open FF it's all in black. Can't even see any dialog.

Hilfreich?

more options

Hilfreich?

more options

Ausgewählte Lösung

You can possibly delete prefs.js in the Firefox profile folder to reset all the prefs or you can check the content of this file and remove browser.display lines that have a color code as its value.

  • user_pref("browser.display.background_color", "#000000");
  • user_pref("browser.display.foreground_color", "#000000");

Location used for the main profile that keeps your personal data (Root Directory on about:profiles).

"AppData" (XP: Application Data; Mac: ~/Library; Linux: ~/.mozilla) is a hidden folder.

Geändert am von cor-el

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.