X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

help. my history only shows item older than 6 months.

Veröffentlicht

my history bar only show browsing history that are 6 months old, there is no option to see today's history.

my history bar only show browsing history that are 6 months old, there is no option to see today's history.
Angefügte Screenshots
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4399 Lösungen 61750 Antworten
Veröffentlicht

If you are using any sync, sign out of them first.

[v57+] Places Maintenance is built into Firefox.

Type about:support<enter> in the address bar.

You will find Places Database near the bottom. Press the Verify Integrity button.

When done, copy and post the results here.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

If you are using any sync, sign out of them first. [v57+] Places Maintenance is built into Firefox. Type '''about:support'''<enter> in the address bar. You will find '''Places Database''' near the bottom. Press the '''Verify Integrity''' button. When done, copy and post the results here. ---------------- You may be in Private Browsing mode or told Firefox not to remember. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn off '''Always Use Private Browsing Mode''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.