Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bookmarks appear as globe

more options

Before installing Firefox version 62, all my bookmarks had icons from their sites. Also, on the search bar, when I type a letter, a drop down of possible sites I have bookmarked would appear and I can pick and choose. Now, after updating to version 62, all my bookmarks appear as gray globe. I've tried every solution posted on your site to no avail. I want a solution to this problem a.s.a.p. I should've never updated to version 62.

Alle Antworten (5)

more options

hello nun808,

its simple, just visit the site and it will go back to the default icon.

more options
more options

suggestions didn't work. bookmarks are not starred, unable to bring up when i type in the address bar. will try to go back to previous version of firebox. Firefox version 62 is problematic!!

more options

You only need to click a bookmark to open this bookmark in a tab to make Firefox retrieve the favicon.

If this still doesn't work then check for issues with the places.sqlite database (bookmarks and history).

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

  • use "Verify Integrity" on the "Help -> Troubleshooting Information" (about:support) page
    in case errors are reported close and restart Firefox and retry

See also:

more options

Hi nun808:

1. favicon appears sa globe: please follow the suggestions from cor-el.

2. "Also, on the search bar, when I type a letter, a drop down of possible sites I have bookmarked would appear and I can pick and choose." <--- this problem is:

https://bugzilla.mozilla.org/show_bug.cgi?id=1488879

which is in the process of being fixed in the next version of Firefox 62, 62.0.2 currently scheduled to be released next week

Cheers!

...Roland