Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Account missing from Unified Folder View

  • 12 Antworten
  • 6 haben dieses Problem
  • 627 Aufrufe
  • Letzte Antwort von petejc

more options

At least one of my accounts does not display the messages in the Inbox when I select Unified view. If I expand the Inbox in the folder pane and select the account that is missing, the messages are in the message pane like they should be. But if I collapse the Inbox the messages from that account inbox are still missing.

It may be happening with other accounts but not all accounts.

Ausgewählte Lösung

It turns out that I am wrong.

This issue is a bug in Thunderbird 52.2.0, and Gmail is blameless.

I didn't know this because I didn't search Bugzilla for this issue.

The relevant bug for this is here: https://bugzilla.mozilla.org/show_bug.cgi?id=1373161

At this moment, there is no indication of a solution for the masses, other than reinstalling the older 51.1.1 version from here: https://archive.mozilla.org/pub/thunderbird/releases/52.1.1/

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (12)

more options

Is it a Gmail account? There have been problems with Gmail IMAP this weekend, with the servers responding very slowly or not at all.

When Thunderbird starts, it asks the IMAP server for a list of the IMAP folders. Gmail has not be responding to that request, so the list of IMAP folders for the account do not show up in Thunderbird.

It being Monday, and many people being affected, hopefully Gmail will fix this soon.

more options

Yes it is a gmail account but 8 others are gmail and they work correctly. This one happens to be the default account but I can't see why that should matter.

Also, I have the same setup on another computer and this account's inbox messages are in the Unified inbox. Both are running Windows 8.1

more options

Ausgewählte Lösung

It turns out that I am wrong.

This issue is a bug in Thunderbird 52.2.0, and Gmail is blameless.

I didn't know this because I didn't search Bugzilla for this issue.

The relevant bug for this is here: https://bugzilla.mozilla.org/show_bug.cgi?id=1373161

At this moment, there is no indication of a solution for the masses, other than reinstalling the older 51.1.1 version from here: https://archive.mozilla.org/pub/thunderbird/releases/52.1.1/

Geändert am von user1121639

more options

Bingo, you nailed it. The other computer, the one without the problem, is running 51.1.1.

I guess the T'bird people subscribe to the mushroom method of management, Keep them in the dark and feed them $hit. Thank you for solving this.

more options

I haven't solved anything. The problem still exists.

All I did was find out too late that it was a known bug. My bad for not constantly keeping up with all the bugs in Thunderbird.

more options

Well, you found out that I should not keep searching for a solution. That is a lot more then I seem to be able to get on other forums for other problems.

So you deserve a whole lot of thanks.

more options

version 52.2.1 is available to fix this

more options

Well, it didn't help. The 7 messages that did not appear in the Unified Inbox still don't appear there. I sent a new message and it is just in the Inbox for that account and not in the Unified. I switched off Unified and back on. The 7 old plus the new test message are just in the account Inbox.

About Thunderbird says 52.2.1

more options

I am not much of an expert in Unified View. You might try deleting virtualfolders.dat file in your thunderbird profile

more options

I did the downgrade to 51.1.1 and the problem persisted. Four of ten gmail accounts listed in Thunderbird as unified fail to show their messages in the unified folders

more options

In addition to trying the downgrade to 51.1.1, I also rebuilt each folder (www.lifewire.com/repair-folders-thunderbird-1173102). This did not help. I still have four of 10 gmail accounts that are listed in Tunderbird as "unified" but their email messages do not appear in the unified folder. Any suggestions?

more options

I solved my problem. In Unified view, I right clicked the Inbox and selected "properties". "Select the folders to search..."Choose". Put a check in the Inbox for the accounts that were not in the Unified Inbox.