Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

One button for Firefox window on the Task Bar instead of many

  • 15 Antworten
  • 2 haben dieses Problem
  • 10167 Aufrufe
  • Letzte Antwort von jscher2000

more options

I want to see just one button in the Task bar of my computer for Firefox window and not multiple, each window for each open tab. How can I do that?

Ausgewählte Lösung

There is a setting for whether to inform Windows about each individual tab or only the active tab in each separate window. Here's where you can check and adjust that:

"3-bar" menu button (or Tools menu) > Options > Tabs panel

It's the last item: "Show tab previews in the Windows taskbar". If that is checked, you get ALL tabs in ALL windows on the Taskbar, and if it's unchecked, you only get the active tab in each window.

Is that what you're looking for?

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (15)

more options

for xp: right click on task bar and click properties and tick group similar taskbar buttons.

for window 7 and 8

right click on task bar and click on taskbar buttons and select "always combine hide labels "

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 16.0 r0 Shockwave Flash 13.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player Version 17.0.0.134
https://www.adobe.com/products/flashplayer/distribution3.html

more options

Thanks for the answers! I checked both of them. Saurav - all the properties in my computer look exactly as you said, but it doesn't change the fact that I still see multiple windows on Firefox and see only one, with the last tab, on Chrome. FredMcD - I've installed the last version of Flash Player and nothing changed ):

I think there is something in settings of my Firefox that creates it, but I don't know what exactly. I would be happy to find it!

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Dear FredMc, I attached the screenshot to my primary question. I don't know what to add to it... Thanks

more options

IrenaKS said

I attached the screenshot to my primary question

Sorry, but there was no snap posted by you. Please try again.


Mouse to the computers tool bar. Right click on one of the Firefox icons. Select Unpin. Wait a moment, and do the same to the next one. Continue for all of them. Then reboot the computer. Is the problem still there?

more options

Sorry. You're right. I tried to upload it for 1 hour and then just posted it without it.. Now I put 2 screenshots. For Firefox, the way it looks like now. For Chrome - the way I want it for Firefox.

On Chrome you can see several tabs open, but you can the on the Taskbar only one - for the tab I'm on. This is the way I want it for Firefox. Thank you again (:

more options

Look carefully at picture 2. Look at the Firefox icon an the task bar. Do you see how one box is on top of another? That, I think, is what you wanted.

As to the three view pop-ups, that should only happen when your mouse is on top on the icon for that program.

more options

This is THE thing with these 3 pop-ups. May be I didn't describe the problem properly. I want to make 1 pop-up for each browser, when this pop-up appears only with the open tab. Do you knoe how can I do it?

more options

Ausgewählte Lösung

There is a setting for whether to inform Windows about each individual tab or only the active tab in each separate window. Here's where you can check and adjust that:

"3-bar" menu button (or Tools menu) > Options > Tabs panel

It's the last item: "Show tab previews in the Windows taskbar". If that is checked, you get ALL tabs in ALL windows on the Taskbar, and if it's unchecked, you only get the active tab in each window.

Is that what you're looking for?

more options

Thank you very much, jscher2000!! It resolved the problem! (:

more options

This does not solve the problem of the Taskbar FF Icon opening to show each Tab as a separate item on which to click. Previously only the FF icon was on the taskbar. If you use the approach of when FF is opened, just show the Home page, yes you will only have one FF icon stacked on the Taskbar. But, if you have FF open all of the tabs with which you closed (which is what I have done for years), now you get all of these additional "links" on which you can click or choose. None of the prior advice seems to solve this problem, including the advice to right click on the taskbar and go to Properties and then set the "Taskbar buttons" to "Always combine, hide labels". It sounds good, but doesn't seem to change the behavior of the taskbar. Would appreciate any help. I am running Win 7 32 bit and FF 38.0.5. I uploaded a photo as I couldn't get a screen shot.

more options

Hi jsrobbins, do you have 15 separate windows, or do you have 15 tabs spread across some smaller number of windows?

The setting mentioned in the solution changes from listing all tabs individually to having one entry per window. There is no option, as far as I know, to go lower than one entry per window.

If you are looking for the "Show tab previews in the Windows taskbar" checkbox in Firefox 38, the new Options page is a little different from the old Options dialog: the checkboxes related to Tabs are now in the General section instead of having their own tab in the left column.

more options

jscher2000: Many thanks for your reply! Somehow I had checked "Show tab previews in the Windows taskbar"!!! When I "unchecked" that item (Options/General), the multiple links (?) went away.

Lately FF updates have not gone in transparently, i.e. some settings (including, for instance, the about:config "click to run flash") have had to be re-initiated each time there is an update. This is a nuisance, unfortunately, and gives rise to installation choice errors like this one. Also, I use "Classic Theme Restorer" which also has to be re-installed.

Anyway, many thanks. You solved the problem. Have a great weekend. Jim Robbins

more options

Hi jsrobbins, you shouldn't have to re-do those settings. If Firefox starts slowing after installing the update, it may show a suggestion to restore some default settings to speed things up. This runs a Refresh and moves your settings folder to your desktop inside an Old Firefox Data folder. If you see that folder, it could explain why you lost settings. Since slow starting could be transitory, please feel free to decline that suggestion to restore some default settings if you see it.