Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Error: "FT DeepDark 11.3.1 could not be installed because Firefox cannot modify the needed file." What does this mean?

  • 2 Antworten
  • 4 haben dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von cor-el

more options

In an earlier version (Firefox v.31) on this, and (presently) on two other PC's, I was/am able to run add-on FT DeepDark 11.3.1 without any problems. It was only recently - after updating to v.32.0.3 on this PC that this situation started. The PC in question is a Dell Dimension 8400 Intel P4 running Windows 7, though I'm thinking it may have something to do with the newer version of Firefox. Could anyone help me with this? I like this add-on because it is easier in my eyes when browsing the internet. Thanks

PS: Attempted to install the troubleshooter, and again I received a similar error: "Troubleshooter could not be installed because Firefox cannot modify the needed file."

In an earlier version (Firefox v.31) on this, and (presently) on two other PC's, I was/am able to run add-on FT DeepDark 11.3.1 without any problems. It was only recently - after updating to v.32.0.3 on this PC that this situation started. The PC in question is a Dell Dimension 8400 Intel P4 running Windows 7, though I'm thinking it may have something to do with the newer version of Firefox. Could anyone help me with this? I like this add-on because it is easier in my eyes when browsing the internet. Thanks PS: Attempted to install the troubleshooter, and again I received a similar error: "Troubleshooter could not be installed because Firefox cannot modify the needed file."

Alle Antworten (2)

more options

This error has been reported before in this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=730040#c21

Please read that bug I linked you to and let me know if the last comment in the bug solves your problem. Apparently the problem is about the addon .xpi file being read-only. Try right-clicking it, going to Properties and unchecking the "Read-only" attribute box at the bottom of the dialog. Click Apply, then OK.

Geändert am von NoahSUMO

more options

You may also have to force Firefox to unpack the extension by toggling the extensions.alwaysUnpack pref to true on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.