Installieren und Verwenden eines anderen Sprachwörterbuchs

Wenn Sie Nachrichten in verschiedenen Sprachen versenden, können Sie zusätzliche Sprachwörterbücher installieren. Nachdem Sie ein Wörterbuch installiert haben, ist es einfach, schnell zwischen mehreren Sprachen zu wechseln.

Sprachwörterbücher sind in Form von Add-ons für Thunderbird verfügbar. Weitere Informationen erhalten Sie im Artikel Häufig gestellte Fragen zu Add-ons.

Ein neues Sprachwörterbuch installieren

  1. Klicken Sie oben im Thunderbird-Fenster auf das Menü Extras (alternative Tastenkombination Alt + X) und wählen Sie EinstellungenKlicken Sie in der Menüleiste auf Thunderbird und wählen Sie EinstellungenKlicken Sie oben im Thunderbird-Fenster auf das Menü Bearbeiten und wählen Sie Einstellungen oder klicken Sie auf die Menüschaltfläche New Fx Menu fx57menu und wählen Sie Einstellungen.
  2. Wählen Sie den Abschnitt Verfassen und klicken Sie auf den Tab Rechtschreibung.
  3. Klicken Sie auf Weitere Wörterbücher herunterladen, dann auf OK, um das Dialogfenster zu schließen.
  4. Scrollen Sie im sich öffnenden Tab durch die alphabetisch sortierte Liste, um das gesuchte Wörterbuch zu finden.
  5. Klicken Sie neben der gewünschten Sprache auf Wörterbuch herunterladen. Dadurch öffnet sich in Ihrem Browser die Seite mit dem gewählten Wörterbuch.
  6. Klicken Sie auf der geöffneten Seite mit dem gewählten Wörterbuch die grüne Schaltfläche + Jetzt herunterladen, danach öffnet sich ein Dialog.
  7. Klicken Sie auf OK, um die .xpi-Datei herunterzuladen und auf Ihrem Computer zu speichern.
    Hinweis: Die meisten Browser speichern Downloads an einem bestimmten Ort. Notieren Sie sich diesen Speicherort und den Dateinamen.
  8. Klicken Sie in Thunderbird auf die Anwendungsmenüschaltfläche New Fx Menu und klicken Sie auf „Add-ons”. Alternativ können Sie auch in der Menüleiste das Menü Extras wählen und dort auf „Add-ons” klicken.
  9. Klicken Sie in der rechten oberen Ecke auf das Zahnradsymbol links neben der Suchleiste und wählen Sie im sich öffnenden Menü Add-on aus Datei installieren….
  10. Gehen Sie zum Speicherort, an dem die .xpi-Datei des heruntergeladenen Wörterbuchs gespeichert wurde und klicken Sie auf Öffnen.
  11. Sobald Sie die Schaltfläche Jetzt installieren sehen, klicken Sie darauf.
  12. Starten Sie Thunderbird neu, wenn Sie dazu aufgefordert werden.
  1. Klicken Sie oben im Thunderbird-Fenster auf das Menü Extras (alternative Tastenkombination Alt + X) und wählen Sie EinstellungenKlicken Sie in der Menüleiste auf Thunderbird und wählen Sie EinstellungenKlicken Sie oben im Thunderbird-Fenster auf das Menü Bearbeiten und wählen Sie Einstellungen oder klicken Sie auf die Menüschaltfläche New Fx Menu fx57menu und wählen Sie Einstellungen.
  2. Wählen Sie den Abschnitt Verfassen und klicken Sie dort auf den Tab Rechtschreibung.
  3. Klicken Sie auf Weitere Wörterbücher herunterladen, dann auf OK, um das Dialogfenster zu schließen.
    Wörterbuch hinzufügen
  4. Scrollen Sie im sich öffnenden Tab durch die alphabetisch sortierte Liste, um das gesuchte Wörterbuch zu finden.
  5. Klicken Sie neben der gewünschten Sprache auf Wörterbuch herunterladen.
  6. Klicken Sie auf der sich öffnenden Seite des Wörterbuchs auf Zu Thunderbird hinzufügen und bestätigen Sie die sich öffnende Meldung mit Jetzt installieren.
  7. Starten Sie Thunderbird neu, wenn Sie dazu aufgefordert werden.

Sie können auch direkt vom Verfassen-Fenster aus neue Sprachwörterbücher installieren:

  1. Klicken Sie mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt und klicken Sie mit der Maus auf ein Wort im Verfassen-Fenster.
  2. Wählen Sie im Kontextmenü Sprachen und dort Wörterbücher hinzufügen…. Folgen Sie dann den Schritten des ersten Abschnitts.

Fertig! Ihr neues Wörterbuch ist installiert. Um es zu deinstallieren, öffnen Sie die Add-ons-Verwaltung, suchen Sie nach Ihrem Wörterbuch in den Abschnitten Wörterbücher oder Erweiterungen und klicken Sie neben dem Eintrag auf Entfernen.

Zwischen Wörterbüchern verschiedener Sprachen wechseln

Eine Sprache für eine bestimmte Nachricht festlegen

  1. Klicken Sie mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt und klicken Sie mit der Maus in das Verfassen-Fenster, wo Sie Ihre Nachricht eingeben.
  2. Wählen Sie im Kontextmenü Sprachen und dann die Sprache, deren Rechtschreibung Sie prüfen möchten.

Wörterbuch Kontext

Die Standardsprache für alle Nachrichten festlegen

  1. Klicken Sie oben im Thunderbird-Fenster auf das Menü Extras (alternative Tastenkombination Alt + X) und wählen Sie EinstellungenKlicken Sie in der Menüleiste auf Thunderbird und wählen Sie EinstellungenKlicken Sie oben im Thunderbird-Fenster auf das Menü Bearbeiten und wählen Sie Einstellungen oder klicken Sie auf die Menüschaltfläche New Fx Menu fx57menu und wählen Sie Einstellungen.
  2. Gehen Sie zum Abschnitt Verfassen und dort zum Tab Rechtschreibung.
  3. Wählen Sie im Auswahlmenü Sprache die gewünschte Sprache aus.
  4. Klicken Sie auf OK, um das Dialogfenster zu schließen.
// Diese netten Menschen haben geholfen, diesen Artikel zu schreiben:pollti, Artist, graba, Daniel2099. Auch Sie können helfen – erfahren Sie, wie.

War der Artikel hilfreich? Bitte warten…

Als Freiwilliger zur Mozilla-Hilfe beitragen