Firefox druckt nicht richtig | Fehlerbehebung

Firefox druckt nicht richtig

Dieser Artikel beschreibt, wie Sie Probleme beim Drucken mit Firefox lösen.

Überprüfen Sie die Seiteneinstellungen in Firefox

Wenn eine Website aus Firefox nicht ordnungsgemäß gedruckt wird:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, öffnen Sie das Menü Drucken... (klicken Sie unter Windows XP auf das Menü Datei) und wählen Sie Druckvorschau. Das Fenster „Druckvorschau“ wird geöffnet.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie Druckvorschau.
  2. Stellen Sie sicher, dass im Fenster „Druckvorschau“ die Option Skalierung auf Auf Seitengröße verkleinern gesetzt ist.
  3. Stellen Sie sicher, dass die Ausrichtung auf Hochformat gestellt ist.
  4. Klicken Sie auf Seite einrichten.... Das Fenster „Seite einrichten“ wird geöffnet.
  5. Klicken Sie im Fenster „Seite einrichten“ auf den Reiter Ränder & Kopf-/Fußzeilen.
  6. Stellen Sie sicher, dass im Abschnitt „Ränder“ die Seitenränder korrekt eingestellt sind (der Standardwert für jeden Rand ist jeweils 12,7 mm oder 0,5 Zoll).
  7. Klicken Sie auf OK, um das Fenster „Seite einrichten“ zu schließen und zum Fenster „Druckvorschau“ zurückzukehren.
  8. Klicken Sie im Fenster „Druckvorschau“ auf Drucken. Das Fenster „Drucken“ wird geöffnet.
  9. Stellen Sie sicher, dass im Feld Name der richtige Drucker angezeigt wird.
  10. Stellen Sie sicher, dass die Einstellung In Datei drucken nicht ausgewählt ist.

Wenn Sie Änderungen vorgenommen haben, versuchen Sie erneut, die Seite auszudrucken. Wenn nicht, führen Sie die folgenden Schritte durch.

Überprüfen Sie die Seiteneinstellungen in Firefox

Wenn eine Website aus Firefox nicht ordnungsgemäß gedruckt wird:

  1. Klicken Sie in der Menüleiste auf Datei und wählen Sie Druckvorschau. Das Fenster „Druckvorschau“ wird geöffnet.
  2. Stellen Sie sicher, dass im Fenster „Druckvorschau“ die Option Skalierung auf Auf Seitengröße verkleinern gesetzt ist.
  3. Stellen Sie sicher, dass die Ausrichtung auf Hochformat gestellt ist.
  4. Klicken Sie auf Drucken. Das Fenster „Drucken“ wird geöffnet.
  5. Stellen Sie sicher, dass im Feld Name der richtige Drucker angezeigt wird.
  6. Klicken Sie auf den Reiter Seite einrichten. Stellen Sie sicher, dass die Seitenränder korrekt eingestellt sind (der Standardwert für jeden Rand ist jeweils 12,7 mm oder 0,5 Zoll).

Wenn Sie Änderungen vorgenommen haben, versuchen Sie erneut, die Seite auszudrucken. Wenn nicht, führen Sie die folgenden Schritte durch.

Versuchen Sie es mit anderen Browsern und Druckern

Sie können feststellen, ob Ihr Problem an Firefox, Ihrem Drucker oder der Website, die Sie besuchen, liegt:

  • Überprüfen Sie, ob die Seite in einem anderen Browser richtig ausgedruckt wird (beispielsweise Internet ExplorerSafariEpiphany/Konqueror).

Wenn die Seite auch in einem anderen Browser nicht ordnungsgemäß ausgedruckt wird:

  • Es könnte ein Problem mit Ihrem Drucker geben: Wenn Sie einen anderen Drucker zur Verfügung haben, versuchen Sie, die Seite mit diesem Drucker auszudrucken. Wenn der zweite Drucker die Seite richtig ausdruckt, aktualisieren Sie Ihren Druckertreiber über die Website Ihres Druckerherstellers.
  • Es könnte ein Problem mit der Seite geben. Melden Sie sich beim Administrator der Website.
    1. Öffnen Sie die Website in Firefox
    2. Klicken Sie auf das Menü Hilfe und wählen Sie dann Problem mit Website melden....
    3. Wählen Sie im Feld Problemtyp die Option Ausdruck ist fehlerhaft.
    4. Zusätzlich können Sie die anderen Felder des Website-Problemberichtformulars ausfüllen. Klicken Sie dann auf Bericht absenden.

Wenn die Seite in einem anderen Browser richtig ausgedruckt wird, befolgen Sie die Anweisungen in den folgenden Abschnitten.

Setzen Sie die Druckereinstellungen in Firefox zurück

Einige Druckerprobleme können durch Zurücksetzen der Firefox-Druckereinstellungen gelöst werden:

  1. Tippen Sie in die Adressleiste about:config und drücken Sie die EingabetasteReturn.

    • Beim Aufruf von about:config wird folgender Warnhinweis angezeigt: „Hier endet möglicherweise die Gewährleistung!“. Um fortzufahren klicken Sie auf Ich werde vorsichtig sein, versprochen!.

      about_config_win_fx4 about:config - Linux - Fx18 about_config_mac_fx4

      about:config - Fx29 - Linux about:config - Fx29 - Mac about:config - Fx29 - Win8
  2. Geben Sie im Feld FilterSuche print_printer ein.
  3. Klicken Sie mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt und klicken Sie mit der Maus auf die Einstellung print_printer und wählen Sie Zurücksetzen.
  4. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

Nachdem Sie Firefox neu gestartet haben, versuchen Sie erneut, die vorher problematische Seite auszudrucken.

Setzen Sie alle Druckereinstellungen in Firefox zurück

Wenn die obigen Schritte nicht funktioniert haben, können Sie auch alle Firefox-Druckereinstellungen zurücksetzen:

  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder zu verwenden, folgen Sie der Anleitung unter Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8

    Profilordner öffnen - Fx29 - Linux

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

  4. Kopieren Sie die Datei prefs.js aus Ihrem Profilordner in einen anderen Ordner, um sie zu sichern.
  5. Öffnen Sie die ursprüngliche Datei prefs.js mit einem Texteditor (beispielsweise WordpadTextEditEmacs oder gedit).
  6. Entfernen Sie alle Zeilen in der prefs.js, die mit print. beginnen, und speichern Sie die Datei.

Falls etwas schiefgeht, wenn Sie Firefox öffnen, schließen Sie ihn wieder und überschreiben Sie die prefs.js mit der Sicherungskopie, die Sie erstellt haben.

Ändern Sie die Standard-Schriftart

Die Schriftart Times New Roman wird möglicherweise nicht von Ihrem Drucker erkannt. Ändern Sie die Standard-Schriftart auf eine ähnliche Schriftart wie z.B. Trebuchet MS:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx29 - Linux

  2. Wählen Sie den Abschnitt Inhalt.
  3. Stellen Sie unter Schriftarten & Farben Trebuchet MS als Standard-Schriftart ein.
  4. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .



Teile diesen Artikel: http://mzl.la/MCCq7H

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: Coce, ThomasLendo, Wawuschel, boersenfeger. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox