Verlorene Lesezeichen | Fehlerbehebung

Verlorene Lesezeichen

Während der normalen Nutzung von Firefox stellen Sie vielleicht fest, dass Firefox scheinbar Ihre Lesezeichen verloren hat. In den meisten Fällen sind die Lesezeichen aber nicht wirklich abhanden gekommen. Dieser Artikel behandelt die wichtigsten Situationen, in denen Ihre Lesezeichen verloren zu sein scheinen und wie Sie sie wiederherstellen können.

  • Wenn Sie Lesezeichen hinzufügen, löschen und bearbeiten können, die Änderungen aber bei einem Neustart von Firefox verloren gehen, lesen Sie den Artikel Lesezeichen werden nicht gespeichert.

Um Ihre Lesezeichen wiederzuerlangen, sollten Sie die Lösungsvorschläge in der Reihenfolge ausprobieren, in der sie in diesem Artikel aufgeführt sind.

Menüleiste fehlt

Das Menü oben im Firefox-FensterDie Menüleiste enthält den Eintrag Lesezeichenneben anderen Menüeinträgen (Datei, Bearbeiten, Ansicht, Extras usw.). In manchen Fällen fehlt die Menüleiste.

Um die Menüleiste in Firefox 3.x wieder einzublenden:

  1. Drücken Sie Alt auf der Tastatur und lassen Sie sie wieder los. Die Menüleiste wird damit kurzzeitig eingeblendet.
  2. Klicken Sie oben im Firefox-Fensterin der Menüleiste auf das Menü Ansicht, gehen Sie zu Symbolleisten und wählen Sie dort Menüleiste.

Lesen Sie im Artikel Was ist mit den Menüs Datei, Bearbeiten und Ansicht passiert? mehr darüber.

Lesezeichen fehlen nach dem Umstieg auf eine neue Firefox-Version

Problematische Erweiterungen

Falls Ihre Lesezeichen verschwunden sind, nachdem Sie auf Firefox 3.6 aktualisiert haben, könnte die Erweiterung „Torbutton“ daran Schuld sein. Sie müssen diese Erweiterung auf die neueste Version aktualisieren.

So sehen Sie nach, ob die Erweiterung „Torbutton“ installiert ist, und wie Sie sie aktualisieren können:

  1. Klicken Sie oben im Firefox-Fensterin der Menüleiste auf das Menü Extras und wählen Sie Add-ons. Das Add-ons-Fenster öffnet sich.
  2. Gehen Sie im Add-ons-Fenster zum Abschnitt Erweiterungen.
  3. Klicken Sie die Erweiterung Torbutton. (Wenn Sie sie nicht finden, ist „Torbutton“ bei Ihnen nicht installiert.)
  4. Klicken Sie auf die Schaltfläche Aktualisieren. Falls eine neue Version gefunden wird, wird der Abschnitt Updates im Add-ons-Fenster auftauchen. Gehen Sie dort hin.
  5. Klicken Sie auf Updates installieren. Die neue Version wird heruntergeladen.
  6. Klicken Sie auf Firefox neu starten, wenn Sie dazu aufgefordert werden. Damit wird das Update abgeschlossen.

Nachdem Firefox neu gestartet ist, können Sie Ihre Lesezeichen wiederherstellen.

In Firefox fehlen einige Lesezeichen nach einer Aktualisierung aus Firefox 1 oder 2 heraus

Lesen Sie den Artikel Aktualisierung auf Firefox 3 setzt Lesezeichen und andere Einstellungen auf alte Version zurück.

Lesezeichen fehlen und Symbolleisten-Schaltflächen funktionieren nicht

Lesen Sie dazu den Artikel Lesezeichen und Symbolleisten-Schaltflächen funktionieren nach einem Update nicht. Wenn Sie Norton 360 nutzen, folgen Sie den Anleitungen auf Norton 360 davon abhalten, Firefox-Lesezeichen zu löschen.

Sie können importierte Lesezeichen nicht auffinden

Nachdem Sie Ihre Lesezeichen aus einem anderen Browser importiert haben, werden diese in einem eigenen Ordner im Lesezeichen-Menü eingefügt. Um die importierten Lesezeichen zu finden, gehen Sie wie folgt vor:

  1. Wählen Sie oben im Firefox-Fenster das Menü Lesezeichen. Es öffnet sich eine Liste Ihrer Lesezeichen.
  2. Abhängig vom Typ des Browsers, von dem Sie die Lesezeichen importiert haben, erscheinen diese in einem eigens benannten Ordner in der Liste der Lesezeichen.
    • Internet Explorer. Ordnername ist Von Internet Explorer.
    • Opera. Ordnername ist Von Opera.
    • Die Lesezeichenordner anderer Browser folgen dem selben Schema.
  3. Wenn Ihre importierten Lesezeichen ursprünglich in einer Ordnerstruktur gespeichert waren, bleibt diese Struktur auch in dem eigens benannten Ordner erhalten.
  4. Je nach Wunsch können Sie die importierten Lesezeichen in andere Ordner verschieben. Für weitere Informationen lesen Sie den Artikel Lesezeichen.

Nach der Installation eines Add-ons werden keine Lesezeichen im Lesezeichen-Menü oder der Lesezeichen-Symbolleiste angezeigt

Wenn Sie Firefox nach der Installation eines Add-ons neu gestartet haben und keine Lesezeichen mehr vorhanden sind, könnte es daran liegen, dass Firefox zuvor nicht ordnungsgemäß beendet wurde.

  1. Klicken Sie mit der rechten Maustaste auf einen freien Bereich in der Windows-Taskleiste und wählen Sie Task-Manager (oder drücken Sie Strg+Umschalttaste+Esc).
    Hinweis: Auch die Tastenkombination Strg+Alt+Entf führt zum Task-Manager.
    TaskManagerStartenWin.png

  2. Wenn der Task-Manager geöffnet ist, gehen Sie zum Reiter Prozesse.

    45fa64f44a52dce08fa1f01bcd13d584-1261992803-462-2.png

  3. Markieren Sie den Eintrag firefox.exe (drücken Sie F auf der Tastatur, um ihn leichter zu finden) und klicken Sie auf Prozess beenden.
  4. Klicken Sie im sich danach öffnenden Dialogfenster auf Prozess beenden.

    45fa64f44a52dce08fa1f01bcd13d584-1261992803-462-3.png

  5. Wiederholen Sie die obigen Schritte, um alle zusätzlichen Prozesse mit dem Namen firefox.exe zu schließen, falls mehr als einer vorkommt. Schließen Sie danach den Windows-Task-Manager.
  6. Starten Sie Firefox und Ihre Lesezeichen sollten wieder verfügbar sein.

Nur die Standard-Lesezeichen sind im Lesezeichen-Ordner vorhanden

Ihre Lesezeichen hängen von dem Benutzerprofil ab, das Sie aktuell verwenden. Die meisten Anwender von Firefox nutzen ausschließlich das Standardprofil. Es gibt Situationen, in denen Firefox ein neues Profil für Sie anlegt. Sobald dieses neue Profil aktiv ist, enthält es nur die Standard-Lesezeichen, so dass Sie annehmen könnten, Ihre persönlichen Lesezeichen verloren zu haben. Die folgenden Schritte der Fehlersuche helfen Ihnen zu erkennen, ob ein neues Profil angelegt wurde und wie Sie Ihre Lesezeichen aus dem bisherigen Profil wiederherstellen können.

Überprüfen Sie, ob Firefox ein neues Profil angelegt hat

  1. Öffnen Sie den Profilordner von Firefox.
  2. Falls nur ein einziger Profilordner existiert, springen Sie zum nächsten Abschnitt mit weiteren Schritten zur Fehlersuche.
    Hinweis: Jeder Profilordnername wird nach folgendem Schema gebildet:
    xxxxxxxx.<Profilname>
    wobei xxxxxxxx für acht zufällige, automatisch generierte Zeichen steht, die bei jedem Profil unterschiedlich sind, und <Profilname> dem Namen des Profils entspricht. Zum Beispiel nennt sich der Ordner für das Standardprofil xxxxxxxx.default.
  3. Sind bei Ihnen mehrere Profilordner vorhanden, dann haben Sie auch mehrere Profile. Sollte das zutreffen, hat Firefox wahrscheinlich ein neues Profil für Sie angelegt. In diesem Fall müssen Sie Firefox anweisen, das Profil mit Ihren gespeicherten Lesezeichen zu verwenden. Öffnen Sie dazu den Profil-Manager und wählen das entsprechende Profil. Für weitere Hinweise lesen Sie bitte den Artikel Firefox-Profile erstellen und löschen.

Lesezeichen-Sicherungen wiederherstellen

Falls sich Firefox aufgrund eines Absturzes, eines Spannungsabfalls oder eines anderen unerwarteten Ereignisses überraschend beendet, könnte die Datei, in der Ihre Lesezeichen gespeichert sind, beschädigt werden und Ihre Lesezeichen verloren gehen. Lesezeichen, die Sie innerhalb der letzten fünf Tage verloren haben, können Sie mit Hilfe der Sicherungen wiederherstellen, die Firefox erstellt.

  1. Klicken Sie auf die Lesezeichen-Schaltfläche Bookmarks button win 2 am rechten Ende der Navigations-SymbolleisteKlicken Sie in der Menüleiste auf LesezeichenKlicken Sie oben im Firefox-Fenster auf das Menü Lesezeichen und wählen Sie Lesezeichen verwalten, um das Bibliotheksfenster zu öffnen.
    (Wenn die Menüleiste ausgeblendet ist: Klicken Sie auf die Lesezeichen-Schaltfläche Bookmarks button win 2 Bookmarks button lin 2 am rechten Ende der Navigations-Symbolleiste und dann auf Lesezeichen verwalten.)

    Lesezeichen verwalten - Fx20 - Win7 Lesezeichen verwalten - Fx20 - WinXP Lesezeichen verwalten - Fx21 - Mac Lesezeichen verwalten - Fx21 - Linux

    Klicken Sie auf die Lesezeichen-Schaltfläche Bookmarks-29 und wählen Sie Lesezeichen verwalten, um das Bibliotheksfenster zu öffnen.

    Lesezeichen verwalten - Fx29 - Linux



    Lesezeichen verwalten - Fx29 - Win8

  2. Bevor Sie fortfahren, empfehlen wir Ihnen, eine Sicherung Ihrer derzeitigen Lesezeichen anzulegen.
    1. Klicken Sie in der Symbolleiste des Fensters Bibliothek auf Importieren und Sichern und wählen Sie Sichern....

      Lesezeichen sichern Linux c336f89ac92afe2188eac6d490793951-1261736919-931-3.png c336f89ac92afe2188eac6d490793951-1284446174-625-1.png

    2. Firefox bittet Sie dann, die Sicherung Ihrer Lesezeichen in einem Ordner auf ihrer Festplatte zu speichern. Wählen Sie einen Pfad, den Sie sich gut merken können.
    3. Ihre gegenwärtigen Lesezeichen werden in der von Ihnen bestimmten Datei gespeichert.
  3. Klicken Sie in der Symbolleiste des Fensters Bibliothek auf Importieren und Sichern und wählen Sie Wiederherstellen, um eine nach Datum sortierte Liste verfügbarer Lesezeichen-Sicherungen zu erhalten.

    Lesezeichen wiederherstellen Linux 6fe6196beff410f2e3df4f301dc8c253-1276721996-416-1.png c336f89ac92afe2188eac6d490793951-1284446174-625-2.png

  4. Um eine der aufgelisteten Sicherungen wiederherzustellen, wählen Sie dieses über das Menü Wiederherstellen aus. Nehmen Sie die neueste Lesezeichen-Sicherung, die vor dem Verlust der Lesezeichen angelegt wurde. Sie werden sämtliche Änderungen an Ihren Lesezeichen verlieren, die nach dem von Ihnen gewählten Datum vorgenommen wurden.
    • Hinweis: Um eine Sicherung wiederherzustellen, die Sie manuell gespeichert haben, wählen Sie Datei wählen... im Menü Wiederherstellen, anstatt eine automatisch erstellte Sicherung auszusuchen.
  5. In einem sich öffnenden Dialogfenster werden Sie gebeten, das Ersetzen Ihrer Lesezeichen durch die Sicherung zu bestätigen. Zum Ersetzen der Lesezeichen drücken Sie OK. Um die Sicherung nicht einzuspielen, drücken Sie Abbrechen.
    Das Ersetzen der Lesezeichen kann nicht rückgängig gemacht werden, es sei denn, Sie haben eine Sicherungsdatei nach obiger Anleitung manuell gespeichert.
  6. Ihre Lesezeichen werden wieder auf den Stand des gewählten Datums gebracht. Sollten Ihre Lesezeichen nach Beendigung des Wiederherstellungsvorgangs noch immer nicht zur Verfügung stehen, so wiederholen Sie die obigen Schritte mit einer Sicherung eines früheren Datums.



Basierend auf Informationen von Lost bookmarks (mozillaZine KB)

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox