Rechtschreibprüfung nutzen

Firefox überprüft automatisch die korrekte Schreibweise von Wörtern, die Sie in mehrzeiligen Textfeldern eingeben. Sobald Sie ein Wort eingegeben haben, wird es mit den Wörtern des aktiven Wörterbuches verglichen. Wurde keine Übereinstimmung gefunden, wird es wie im folgendem Beispiel rot unterstrichen:

1758792199c7a1e82692dfc4435c77d0-1237849152-818-1.png 1758792199c7a1e82692dfc4435c77d0-1257435924-436-1.png 1758792199c7a1e82692dfc4435c77d0-1264207411-716-1.png

Hinweis: Die automatische Rechtschreibprüfung ist nur in mehrzeiligen Textfeldern aktiv. Einzeilige Eingabefelder (wie z. B. das Eingabefeld bei Suchmaschinen) werden nicht geprüft.
Achtung: In der Standard-Installation der deutschen Firefox-Version ist kein Wörterbuch enthalten. Lesen Sie im Abschnitt Wörterbücher hinzufügen, wie Sie z. B. ein deutsches Wörterbuch hinzufügen können.

Automatische Rechtschreibprüfung deaktivieren

Standardmäßig ist die automatische Rechtschreibprüfung in Firefox aktiviert. Sie können diese Funktion im Einstellungen-Fenster deaktivieren:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

  2. Wählen Sie den Abschnitt Erweitert.
  3. Klicken Sie auf Allgemein.
  4. Entfernen Sie das Häkchen bei Rechtschreibung während der Eingabe prüfen, um die automatische Rechtschreibprüfung zu deaktivieren.

    1758792199c7a1e82692dfc4435c77d0-1264207411-716-2.png 1758792199c7a1e82692dfc4435c77d0-1264278886-777-1.png 1758792199c7a1e82692dfc4435c77d0-1257435924-436-2.png


    Rechtschreibprüfung nutzen - 3 - Win - Fx9 Rechtschreibprüfung nutzen - 3 - Linux - Fx9 Rechtschreibprüfung nutzen - 3 - Mac - Fx9
  5. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .
HInweis: Einige Einstellungen sind im Einstellungenfenster möglicherweise nicht sichtbar, wenn Firefox von Ihrer Distribution erstellt wurde.

Wörterbücher hinzufügen

Sie können so viele Wörterbücher hinzufügen, wie Sie benötigen.

  1. Klicken Sie mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt und klicken Sie mit der Maus in ein Textfeld.
  2. Sind bereits ein oder mehrere Wörterbücher installiert, öffnen Sie das Untermenü Sprachen. Ist noch kein Wörterbuch installiert, überspringen Sie diesen Punkt.
  3. Wählen Sie Wörterbücher hinzufügen... aus.

    1758792199c7a1e82692dfc4435c77d0-1237849152-818-3.png 1758792199c7a1e82692dfc4435c77d0-1257435924-436-3.png 1758792199c7a1e82692dfc4435c77d0-1264207411-716-3.png

  4. Die Mozilla Add-ons-Seite mit Wörterbüchern und Sprachpaketen wird in einem neuen Tab geöffnet. Um ein Wörterbuch zu Ihrer Firefox-Installation hinzuzufügen, klicken Sie auf „Wörterbuch installieren“ neben dem Wörterbuch, das Sie hinzufügen wollen.
  5. Die Add-ons-Seite des ausgewählten Wörterbuchs wird aufgerufen. Klicken Sie auf Zu Firefox hinzufügen.
  6. Das Fenster zur Software-Installation wird geöffnet. Bestätigen Sie die Installation mit einem Mausklick auf Jetzt installieren. Dies öffnet das Add-ons-Fenster, in dem Sie die Installation verfolgen können.

    1758792199c7a1e82692dfc4435c77d0-1264278886-777-2.png 1758792199c7a1e82692dfc4435c77d0-1257435924-436-5.png 1758792199c7a1e82692dfc4435c77d0-1264207411-716-4.png

  7. Um das Wörterbuch zu aktivieren, klicken Sie auf die Schaltfläche Jetzt neu starten in der Add-ons-Verwaltung.

Wörterbücher wechseln

Wenn ein Wörterbuch installiert ist, können Sie bei Bedarf auf dieses wechseln. Um ein anderes installiertes Wörterbuch zu verwenden, klicken Sie mit der rechten Maustastehalten Sie die Taste Ctrl gedrückt, während Sie in ein mehrzeiliges Textfeld klicken, und öffnen Sie das Untermenü Sprachen. Wählen Sie dann das Wörterbuch aus, das Sie verwenden möchten.

1758792199c7a1e82692dfc4435c77d0-1237849152-818-5.png 1758792199c7a1e82692dfc4435c77d0-1257435924-436-6.png 1758792199c7a1e82692dfc4435c77d0-1264207411-716-5.png

Falsch geschriebene Wörter korrigieren

Wenn die Rechtschreibprüfung aktiviert ist, können Sie falsch geschriebene Wörter sehr einfach korrigieren. Klicken Sie dazu mit der rechten MaustasteHalten Sie dazu die Taste Ctrl gedrückt, während Sie auf das falsch geschriebene Wort klicken, und wählen Sie eines der vorgeschlagenen Wörter im oberen Teil des Menüs.
1758792199c7a1e82692dfc4435c77d0-1237849152-818-6.png 1758792199c7a1e82692dfc4435c77d0-1257435924-436-4.png 1758792199c7a1e82692dfc4435c77d0-1264207411-716-6.png
Passt keines der vorgeschlagenen Wörter, müssen Sie den Schreibfehler manuell berichtigen. Wenn Sie sicher sind, dass das Wort korrekt geschrieben ist, können Sie es Ihrem Wörterbuch hinzufügen. Um ein Wort dem Wörterbuch hinzuzufügen, klicken Sie mit der rechten Maustastehalten Sie die Taste Ctrl gedrückt, während Sie darauf klicken, und wählen Zu Benutzerwörterbuch hinzufügen.

Hinweis: Hinzugefügte Wörter stehen Ihnen in allen Wörterbüchern zur Verfügung.

Löschen eines versehentlich hinzugefügten Wortes

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

  2. Öffnen Sie den Firefox-Profilordner – um diesen zu finden, lesen Sie Wie finde ich mein Profil.
  3. Öffnen Sie die Datei persdict.dat mit einem Texteditor (zum Beispiel Wordpad).
  4. Im Texteditor wird jedes Wort in einer eigenen Zeile dargestellt. Entfernen Sie die Zeile, in der sich das Wort befindet, das Sie löschen möchten.
  5. Klicken Sie auf das Menü Datei des Texteditors und wählen Speichern, um den Vorgang abzuschließen.

Rechtschreibprüfung in einzeiligen Textfeldern aktivieren

Auch Texte in einzeiligen Textfeldern können Sie überprüfen lassen.

  1. Klicken Sie mit der rechten MaustasteDrücken Sie Ctrl und klicken Sie in das einzeilige Textfeld.
  2. Setzen Sie ein Häkchen bei Rechtschreibung prüfen.

Damit wird die Rechtschreibprüfung in diesem Textfeld einmalig aktiviert.



Teile diesen Artikel: http://mzl.la/LrKs1T

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, Artist. Auch Sie können helfen – erfahren Sie, wie.