Viser spørgsmål med mærket: Vis alle spørgsmål

lost emails on Thunderbird

hello, I had an issue with Thunderbird. I set up my Thunderbird to download emails no older than 730 days. Now I have no emails on my email server. Can you please advise … (læs mere)

hello,

I had an issue with Thunderbird. I set up my Thunderbird to download emails no older than 730 days. Now I have no emails on my email server. Can you please advise how can I restore them back? Mail box supplier can not restore them. Is there any other place where emails are stored?

thanks in advance.

Stillet af adam.pajak for 4 timer siden

Suddenly Cannot Send Emails from Account

I would much appreciate some assistance. Months ago, I purchased an email address based on a domain I have. I set it up on Thunderbird, where it has worked just fine, bot… (læs mere)

I would much appreciate some assistance.

Months ago, I purchased an email address based on a domain I have. I set it up on Thunderbird, where it has worked just fine, both sending and receiving, ever since . . . until recently

A week ago, I was attempting to send an email from that account when a "Send Message Error" popped up and the email was stopped in its tracks. I'll quote the exact language of the error message, but first it is vital to understand that nothing had changed in email settings or anything else, I had not suddenly sent an email to 10,000 people (or even to 20 people), and I had not sent an email to some odd place. Everything was the same, is the point, but this is what came up:

“Send Message Error

“Sending of the message failed. An error occurred while sending mail. The mail server responded: [email address] sender rejected. Please see https://www.spectrum.net/support/internet/understanding-email-error-codes for more information AUP#Out-1010. Please verify that your email address is correct in your account settings and try again.”

I went to that site and found the code:

"1010 Code:

“This email account has been blocked from sending emails due to suspicious activity. Blocks will expire based on the nature of the activity. If you’re a Spectrum customer, change all of your Spectrum passwords to secure your account and then contact us.”

This resolved within a couple of hours, and I could again send email, but it happened again two days ago, and it has not resolved. It was the same situation: Nothing any different had occurred that might have been responsible for prompting such a thing.

Email sends fine from webmail but not from Thunderbird. Just to be sure, I called Spectrum tech support and, of course, was told that it was not their email address so call its originator. I checked with the outfit from where I have the domain and from which I purchased the address, which naturally said that it was not their deal because it sent fine from webmail, call the email client. So now I must seek help here.

So, the questions are: (1) What happened to produce supposedly "suspicious activity" and stop outgoing emails? (2) How do I fix it? (3) What needs to be done to prevent this from happening again?

This is Thunderbird 91.3.0 (32-bit). The computer is running Windows 10 Home, version 20H2, OS build 19042.1348

Thank you.

Stillet af Arvidd for 2 uger siden

Seneste svar af Arvidd for 4 timer siden

Not able to log in to my email accounts at Zoho.com or gmail since July - "login to server imap.zoho.com with username xxxx@xxxxx.com failed" (1 gmail account and 4 zoho)

I have been using Thunderbird email for numerous years. At the end of June (2021) I started a summer-long vacation in another state, and prepared a laptop (Win 10) compu… (læs mere)

I have been using Thunderbird email for numerous years.

At the end of June (2021) I started a summer-long vacation in another state, and prepared a laptop (Win 10) computer for the trip (with Thunderbird installed, of course.

Around July 5th I tried to peruse my email using Thunderbird on the laptop and was unsuccessful.... Zoho kept rejecting my email account password(s).... "login to server imap.zoho.com with username xxxx@xxxxx.com failed" (see attached)

I had the same issue with my account at gmail.com (Google mail) using Thunderbird. I have no other email accounts.

I assumed I had made some sort of mistake in the Thunderbird account settings on the laptop, but I had no way to compare the settings to my home computer (nobody there at my home and I was away on an extended trip)

Zoho was unable to assist me with Thunderbird. I assumed I did something wrong when I configured Thunderbird on the laptop and tried numerous parameter alterations without success.

I am able to access my email accounts at Zoho when I go to zoho.com directly, but compared to Thunderbird their interface is unwieldy and doesn't allow much screen space for email content (and, of course, I'm not able to save read emails to my Thunderbird local accounts).

I just returned from my extended trip and find that I now have the same issues on my home desktop computer, which was working fine when I left the last week of June. It (Thunderbird on my home desktop computer) also, rejects logins to my email accounts at Zoho and at Googlemail. Strangely, I can read new emails in the Thunderbird email accounts, but I am unable to reply to them or forward them.

The only logical explanation I can come up with is that an automatic update caused these issues. In fact, my home computer has a Thunderbird icon on the desktop that I'm not certain was there before (I keep most of my important program icons in program category folders on my desktop and in my quick-access bar at the bottom of my Win 10 desktop screen... so if an icon shows up on my desktop, I assume it is because of a product update). I am currently at Thunderbird 78.14.0 (64-bit).

I am trying to think of ways I can verify that an automatic update caused the issue.

I am able to log in to my email accounts by directly using zoho.com or google.com, but much prefer Thunderbird. I am hoping for suggestions as to why neither of my Thunderbird copies (desktop and laptop) are able to log in to receive email.

Thoughts and suggestions????

Stillet af car-nuts for for 2 måneder siden

Seneste svar af car-nuts for 5 timer siden

Thunderbird 'GONE' - info to; sarvbb@gmail.com

Once upon a time (due to what I don't know) I lost Thunderbird (like so many) and inquired about remedies to bring it back. There were too many. NONE of them worked (or a… (læs mere)

Once upon a time (due to what I don't know) I lost Thunderbird (like so many) and inquired about remedies to bring it back. There were too many. NONE of them worked (or at least not w/out security problems). It will not send or receive. Tried to change up from SMTP (outgoing- google mail), ports, connection security (SSL/TLS), and never re-acquired access and not allowing me 'o sign in using password', etc., and trying to make it function only gets me a 'security alert'. Once I crawled through the back door and found a way to receive emails (only) and I had to compromise my security to do so therefore trashed that idea. A security issue may be the problem (or) google not wanting to play fair w/Mozilla, etc., (two email accounts w/gmail; (T-Bird & Microsoft). so not sure and this was a long time ago. Still have the dead T-Bird accnt. waiting for the possible fix as I really (did) like to use it as it held a bunch and could utilize a lot. So, is there, will there (ever) be a fix or are they damaged beyond repair since Mozilla backed away? (Or were they the problem?),....... or wrong version = "version": "94.0.2", (have switched) or is it just my particular accnt. prob after all? [This FYI is w/Windows 10 and other specs shared.] Questions - No answers.

Stillet af Bear for 5 timer siden

Crashing on startup

TB is crashing shortly after starting up (95b3) - also in safemode error message is "nsMsgAttachmentData::~nsMsgAttachmentData" is crash reports but nothing shows up her… (læs mere)

TB is crashing shortly after starting up (95b3) - also in safemode

error message is "nsMsgAttachmentData::~nsMsgAttachmentData" is crash reports but nothing shows up here on Mozilla forums or on web

I have c3.4GB of emails (20 years of work and community efforts, c.150k emails) that I can not lose (work related = employment/income, so not an option!)

have reinstalled multiple times following complete removal of all prefs and associated baggage - no joy created new profile, no joy

any help greatly appreciated

Stillet af eric.woehler for 6 timer siden

Thunderbird Icon on desk top is not typical Blue wave, but looks like a caculator , I was having trouble with adobe and they indicated this icon was not correct, so root of your problems. but not sure how to resolve....

Provide tools to fix as presently when i have a document attached in an email and want to adjust this PDF file, when try to open if does not open in a pdf file..… (læs mere)

Provide tools to fix as presently when i have a document attached in an email and want to adjust this PDF file, when try to open if does not open in a pdf file...

This started a week ago, Adobe finally called, and after taking control of computer notice icon was wrong.. But emails still works and sends, composes, but just does not open in a pdf format . Which is terrible inefficient... When go to my computer programs the Mozilla thunderbird wave is clear and as always, but this is only spot, rest icon looks like a calculator , i thought you just changed your icon, did not realize was an error or a problem,

Appreciate any insights or instructions as been very good service which i have enjoyed and become most pleased with Thunderbird's efficiencies.

Thought i could drag icon that looks like a calculator but i was not.....

Thanks for all your energies, review and good clear response with your instructions.

Kindest regards,

Greg Palmer

<removed phone#>

Stillet af GREGPALMER1 for 15 timer siden

Thunderbird Mac 78.14.0 (64-Bit) replies with wrong Account Identity (@ some reciepients)

I have Thunderbird Mac 78.14.0 (64-Bit) on ElCapitan Mac OSX 10.11 I use GMX as email provider. (Germany) I have 3 accounts/emails using in Thunderbird. For example: "myn… (læs mere)

I have Thunderbird Mac 78.14.0 (64-Bit) on ElCapitan Mac OSX 10.11

I use GMX as email provider. (Germany)

I have 3 accounts/emails using in Thunderbird. For example: "myname@gmx.de", "companyname@gmx.de", "private2@gmx.de")

"companyname@gmx.de" is set as standard Identity.

One of my 3 accounts has a second Alias-Identity "companyname@gmx.de" -> "name@myowncompany.com" Within these 2 IDs "name@myowncompany.com" is set as Standard ID

With this alias ID I mail to all important customers, because its my companies name.

As example: I write with "name@myowncompany.com" to "mister@BEN"

So when "mister@BEN" replies to me on to "name@myowncompany.com" and I press in this mail "reply", Thunderbird will choose "myname@gmx.de"(??) as the "from" for my reply-mail to "mister@BEN"

Why??? I could understand, if Thunderbird would choose "companyname@gmx.de" since it is affiliatet to the Alias "name@myowncompany.com", but why even from the complete wrong account "myname@gmx.de" that has no Alias ID at all?

This Mailprogram is way too stressing with unwanted features.

Thank You for Your help!

Stillet af jiebao for 16 timer siden

Seneste svar af jiebao for 16 timer siden

ThunderBird Problem with Apple M1 MacBook Pro

I have a 2021 M1 Pro MacBook Pro. Thunderbird display a number of the received emails in XML. It displays OK on my Intel iMac. How can I tell if Thunderbird is using R… (læs mere)

I have a 2021 M1 Pro MacBook Pro. Thunderbird display a number of the received emails in XML. It displays OK on my Intel iMac. How can I tell if Thunderbird is using Rosetta? TIA. --Dwight Early

Stillet af Mac Pro 5,1 for 20 timer siden

Junk Mail

I have created many filters for below sender and none have blocked or been forwarded. I am using Ionos as my mail server and their email filters and still I receive emai… (læs mere)

I have created many filters for below sender and none have blocked or been forwarded. I am using Ionos as my mail server and their email filters and still I receive emails from below. Why and how to stop? I even tried forwarding blocked emails I try to block to my gmail account hoping not to delete emails from senders I want to receive emails from. Does not work. How? Thanks. And below is from this morning.

Stillet af j for 23 timer siden

Filtering multiple newsgroups

This is probably a FAQ, although I can find no mention of the question using the search facility, so here goes... I am just starting to use Thunderbird for my Usenet grou… (læs mere)

This is probably a FAQ, although I can find no mention of the question using the search facility, so here goes...

I am just starting to use Thunderbird for my Usenet groups, having finally given up on Forte Agent. I don't seem to be able to find a way to define a filter to run across all subscribed groups - if I define it to operate on the news server (tweaknews) then it doesn't work on ANY of the groups. Surely I'm not expected to define the same filter for every single group, individually? What am I missing?

Thanks for any assistance.

Stillet af brian_m for 4 dage siden

Seneste svar af brian_m for 1 dag siden

On sending replace the to address

Apologies if this has already been answered but i honestly don't know what terms to search for to find the correct answer. Problem: My gmail account receives email from a… (læs mere)

Apologies if this has already been answered but i honestly don't know what terms to search for to find the correct answer. Problem: My gmail account receives email from a BT Internet account. When I reply the owner of the BT Internet account doesn't receive my email so I have to remember to change the "to:" address to one of their other email accounts. Sometimes I forget and a few days later wonder why they haven't replied. Can I automate this? (I'm not going to try and resolve the source of the problem which is probably the BT Internet account because the user is elderly and I'm remote from them). I did try to set up a message filter ("After Sending" ticked, "To" contains abc@btinternet.com, "Forward Message to" abc@otherdomain.com) but it only works when run manually and even then it forwards everything that matches in my sent folder. I don't really want to forward the message, I want to change the "to:" address. Is what I'm asking possible (assuming I've described it in sufficient detail!). Many thanks for your help.

Stillet af DanTheDatsunMan for 6 dage siden

Seneste svar af DanTheDatsunMan for 1 dag siden

Saving emails on the computer

Hi guys, Back in 2018 when I started using Thunderbird I check in for an option to save all emails - sent and received on my computer hard dick. Now I'm out of space and … (læs mere)

Hi guys,

Back in 2018 when I started using Thunderbird I check in for an option to save all emails - sent and received on my computer hard dick. Now I'm out of space and I want to delete those and opt out of that setting.

My questions are two: 1. How do I opt out form the setting? 2. If I do opt out, I'm still going to have the emails sent and received on my email right, they are not going to go away forever? I presume you should be keeping them on cloud or something?

Please let me know. Regards Yosif

Stillet af yosif.lazrak for 1 dag siden

How to link inbox to my local folders

Hi, Looking for some assistance with syncing my profile and folders I searched through the forum and have, somehow, managed to retrieve my profile. I used "bitrecover-mb… (læs mere)

Hi, Looking for some assistance with syncing my profile and folders

I searched through the forum and have, somehow, managed to retrieve my profile. I used "bitrecover-mbox-fixer" to completed this.

The issue I have now is that my inbox has 1300 new emails but my Local Folders inbox has not synced and none of my message filters have activated

Stillet af Crabsta for 3 dage siden

Seneste svar af Crabsta for 1 dag siden

Some of my emails are going into the recipient's spam folders. They are people I know, but don't yet have me in their address book.

I'm running TB 91.3.2 on a Mac Mini running 10.13.6. For the past couple of months, some of my email winds up in the recipients' Spam folder. (Some have me in their Addr… (læs mere)

I'm running TB 91.3.2 on a Mac Mini running 10.13.6. For the past couple of months, some of my email winds up in the recipients' Spam folder. (Some have me in their Address Book, some don't.) This is not a mass mailing. I'm sending email to people I know.

How do I stop this?

Stillet af rperless for 2 dage siden

Seneste svar af rperless for 1 dag siden

Thunderbird, error message

I have an error popup (see attached picture) each time I connect to the thunderbird agenda, and every 15 minutes if I stay logged in a longer time . I do not achieve to g… (læs mere)

I have an error popup (see attached picture) each time I connect to the thunderbird agenda, and every 15 minutes if I stay logged in a longer time . I do not achieve to get rid of this message related to a deleted item in the agenda, as it seems the agenda in thunderbird wants to synchronise with the the agenda in gmail agenda where the data are stored. I do not have the same issue when using my iphone which is also synchronising the internal agenda with the gmail agenda. How can I get rid of this issue ? Thanks for helping Andreas Latz

Stillet af latzrouen for 1 dag siden

Font-Size

After sending an email, I can look at it under 'sent items' and send it to another person if necessary. The font size changes every time. Why? Thunderbird is the only mai… (læs mere)

After sending an email, I can look at it under 'sent items' and send it to another person if necessary. The font size changes every time. Why? Thunderbird is the only mail program with this error.

Stillet af marc.anton for 2 dage siden

intermittent problem sending mail

At least once per day, I try to send a email with Thunderbird and I get an error message: Send Message Error Sending of the message failed. An error occurred while sendin… (læs mere)

At least once per day, I try to send a email with Thunderbird and I get an error message:

Send Message Error Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Connection refused - OXSUS003 101 - https://postmaster-oxsus.vadesecure.com/#OXSUS003_101.

I get this message each time I try to send an email again after the initial error. Then, at other times during the day, I can send emails with no problem.

Stillet af jjm777 for 2 dage siden