Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

Black screen Youtube videos

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it hap… (læs mere)

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

Stillet af shadyz for 5 år siden

Seneste svar af shadyz for 5 år siden

  • Løst
  • Arkiveret

Info popups in HULU are not working in firefox now.

Just recently the info popups in Hulu stopped working ,have tried different settings in adblock ,but it may or may not work. I have not changed any settings and it won't … (læs mere)

Just recently the info popups in Hulu stopped working ,have tried different settings in adblock ,but it may or may not work. I have not changed any settings and it won't work in safe mode either.

Stillet af tfinniii for 5 år siden

Besvaret af tfinniii for 5 år siden

  • Arkiveret

Problem loading page, but after close out browser, reopen, can open that page

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resettin… (læs mere)

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resetting Firefox, disabling extensions, opening in Safe Mode, but these do not work. The only thing that seems to work is if I close out the browser completely, reopen it again, go to this same web page again and it will open. Please help. It is very frustrating to have this continually happen. Many web pages open right away, but many have this same problem on my PC. I have updated to the latest version at the moment, 33.0. I have a Dell PC running Windows XP. Any assistance would be greatly appreciated. I'd rather not have to start using Internet Explorer. Thanks for your help. This even occurs when I go to update Firefox. No data is transmitted. So I quit Firefox, reopen it, and then the download works.

Stillet af roygbiv28 for 6 år siden

Seneste svar af FredMcD for 5 år siden

  • Arkiveret

Embedded web pages won't display my java scripting on a certain site, but works fine when I view it from the server. How can I fix this so anyone can see it?

I have created a couple of small pages that i have embedded into another web site. The embedded pages wont display on that site in FireFox but works on Chrome with no pro… (læs mere)

I have created a couple of small pages that i have embedded into another web site. The embedded pages wont display on that site in FireFox but works on Chrome with no problem. How can I fix this so others on FireFox can view these embedded pages? I didn't know it couldn't be displayed until tonight and I have been looking for a fix since I was told. Some may see a solid white box and others see a grey box with a plugin is needed to view this content. However, if I view the pages I created on the server they work fine in FireFox. Just not when embedded into another web site. I'm stumped...

Stillet af JeremyChristopher74 for 5 år siden

Seneste svar af cor-el for 5 år siden

  • Arkiveret

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back? … (læs mere)

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

Stillet af Themevictory for 5 år siden

Seneste svar af FredMcD for 5 år siden

  • Arkiveret

I get an error in firefox but not in other browsers.

I have a page that does not respond in firefox but does in google. It time out with the following error: chrome://global/content/bindings/text.xml:36 I have no themes in… (læs mere)

I have a page that does not respond in firefox but does in google. It time out with the following error:

chrome://global/content/bindings/text.xml:36

I have no themes installed. The only plug-ins that are installed are: OpenH264 by Cisco Widevine Content Decryption Module by Google Shockwave Flash

Thanks Glenn

Stillet af glennjjd for 2 år siden

Seneste svar af jscher2000 for 2 år siden

  • Løst
  • Arkiveret

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (læs mere)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Stillet af slaws2 for 3 år siden

Besvaret af jscher2000 for 3 år siden

  • Løst
  • Arkiveret

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (læs mere)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Stillet af raffjones for 2 år siden

Besvaret af raffjones for 2 år siden

  • Løst
  • Arkiveret

Why is my browser spawning invisible windows?

Operating system: OS X 10.9 Starting about four months ago, I began to see untitled and non-selectable windows spawning after my browser had been open for a while (i.e. a… (læs mere)

Operating system: OS X 10.9

Starting about four months ago, I began to see untitled and non-selectable windows spawning after my browser had been open for a while (i.e. after I visited a few sites). The number of these invisible windows grows over time, but are removed if I close the browser and start a new session. This has persisted through many new versions of Firefox.

I tried turning off all of the add-ons. Still happened.

I tried keeping track of what sites caused the problem. No correlation.

Today I uninstalled Firefox, using AppZapper -- which should have removed everything -- then did a new install. The only thing that I imported were bookmarks from the backup directory in my old Profile folder.

...and it's happening again. Here is a screen shot: http://imgur.com/ojcODd1

Any help would be appreciated.

Stillet af tensider for 6 år siden

Besvaret af guigs for 6 år siden

  • Arkiveret

Firefox renders text incorrectly.

This is a 2019 bump to https://support.mozilla.org/en-US/questions/1221476 . Firefox renders text incorrectly. It uses DirectWrite, which is incorrect, it should use GDI … (læs mere)

This is a 2019 bump to https://support.mozilla.org/en-US/questions/1221476 .

Firefox renders text incorrectly. It uses DirectWrite, which is incorrect, it should use GDI to render text. In all the next updates please immediately rewrite the Microsoft Windows renderer sourcecode to render all text with GDI.

Stillet af PiotrGrochowski for 1 år siden

Seneste svar af PiotrGrochowski for 1 år siden

  • Arkiveret

Only in Firefox brower I get blank areas in AT&T/Yahoo news page and when writing emails.

This is an ongoing problem for several months, I have already tried clearing cookies and cache, restarting Firefox in safe mode, deleting all plugins, reinstalling Firefo… (læs mere)

This is an ongoing problem for several months, I have already tried clearing cookies and cache, restarting Firefox in safe mode, deleting all plugins, reinstalling Firefox. None of this had any effect. I have gone back to using Internet Explorer which does not have this problem, even though I like Firefox better. This problem also does NOT happen in Chrome browser. Only in Firefox.

Stillet af alhenegar for 5 år siden

Seneste svar af alhenegar for 5 år siden

  • Løst
  • Arkiveret

All Google websites don't load for me in latest version

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Fire… (læs mere)

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Firefox do with it. This never happened to me in version 33. and I have scoured the message boards looking for others reporting this problem but can't find it so must be something with my system config but I don't know how to troubleshoot it. Running Windows 8.1, Kaspersky virus protection on a Dell Envy AMD A10 processor ... I like Firefox and don't want to stay on version 33 so any help is appreciated.

Stillet af boarderdog for 5 år siden

Besvaret af boarderdog for 5 år siden

  • Løst
  • Arkiveret

The text on some website is so light I can hardly read it and refreshing FF does not help

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing ri… (læs mere)

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing right now) being so light that I can hardly read it. I can't include a screen shot because I don't seem to have Paint on this computer. Does anyone know how I could remedy this? Thank you.

Stillet af cestmarrant for 5 år siden

Besvaret af FredMcD for 5 år siden

  • Løst
  • Arkiveret

Slide show Problems

I have a problem with a Photo Bucket slide show on my forum. I can view it with IE, but not FF. The framework appears but will not display the images, It ceased working o… (læs mere)

I have a problem with a Photo Bucket slide show on my forum. I can view it with IE, but not FF. The framework appears but will not display the images, It ceased working one night about a week ago. I have disabled all addons, but still no joy. So I reinstalled FF (43.0.3) my current version, and it worked, but when I went to view it again it stopped working. Everyone else can view it who are not using FF.

I have tried everything from the help section I can, but nothing works. Some suggestions would be greatly appreciated. Slowly losing interest in FF. I have used it for years, but to me it is sadly becoming unreliable.

Thank you.

Stillet af RB for 4 år siden

Besvaret af RB for 4 år siden

  • Løst
  • Arkiveret

Google Maps Live Traffic appears briefly then disappears (not in Safe Mode, but even with all add-ons disabled)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the loca… (læs mere)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the location or zoom in or out. If I restart Firefox with all add-ons disabled, I do not have this issue.

The obvious next step is to selectively disable add-ons until I find the culprit. But I disabled every single add-on, and restarted Firefox: the problem persists! So there must be a difference between starting Firefox in Safe Mode vs. disabling all extensions. Firefox states "Safe Mode is a special Firefox mode that can be used to troubleshoot and fix problems. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems." But I use the Standard Theme and turning Hardware Acceleration off does not solve the problem. Any ideas?

This is on a Dell E5410 laptop with 8GB RAM running Windows 7 Enterprise.

Here are the add-ons I use, but I'm guessing that it's a plug-in issue instead. Any recommendations how best to diagnose?

Name Version Adblock Plus 2.7 Adblock Plus Pop-up Addon 0.9.2.1-signed Autofill Forms 1.0.6.1-signed Dashlane 3.6.0 DownThemAll! 2.0.18.1-signed.1-let-fixed DownThemAll! AntiContainer 1.4 Forecastfox (fix version) 2.3.4 Print Friendly & PDF 2.0.2 Restart Button 0.1.5.1-signed The Addon Bar (restored) 3.2.1-signed Update Scanner 3.2.3 WOT 20151208


Thanks for any help!

Stillet af civic-mindedness for 4 år siden

Besvaret af FredMcD for 4 år siden

  • Løst
  • Arkiveret

Browser periodically is overlaid by a blurred bluish screen.

I finally got tired of Chrome tracking me all over the place, so I returned to Firefox. I'm using a PC with Windows 7. However, since I started using Firefox again, peri… (læs mere)

I finally got tired of Chrome tracking me all over the place, so I returned to Firefox. I'm using a PC with Windows 7.

However, since I started using Firefox again, periodically a blurred bluish screen overlays my browser. I can tell the browser's still in the background, and sometimes part of the page will flash clear and then vanish just as quickly. Waiting doesn't resolve the problem. Nothing consistently causes this, although I am usually in Facebook, but I have to close the browser, losing my tabs, and reopen the browser. Since I never know when it's going to happen or what triggers it, I can't figure out what's going on. I've seen other queries in the community support forum, but they aren't exactly what's happening to me. Flash is up-to-date, the browser's up-to-date, malware screen finds nothing.

I'm out of ideas, but I really, really, really don't want to go back to Chrome, so if any of you has any idea what's going on here and how to resolve it, I'd love to have your input. Thanks!

Stillet af RoseQueen for 3 år siden

Besvaret af RoseQueen for 3 år siden

  • Løst
  • Arkiveret

ebay only site shows a mobile site

I have a problem with ebay it shows as a mobile site why? amazon shows fine and all other sites the only add-on i have installed us ublock nothing else. I have tried clea… (læs mere)

I have a problem with ebay it shows as a mobile site why? amazon shows fine and all other sites the only add-on i have installed us ublock nothing else.

I have tried clearing cookies,temp files, resting firefox even removing ublock reset firfox and even uninstalled firefox with iobit uninstaller and scanned for leftovers after removing it.

I'm on windows 10 pro running build 1703 and it happened in 1607 as well

Thanks for the help in advance

Stillet af damolin for 3 år siden

Besvaret af cor-el for 3 år siden

  • Løst
  • Arkiveret

Firefox horizontal scrollbar problem in version 36 and above (potential bug)

I run a forum that uses Invision Power Board as the forum software. In Firefox 35.1 and below, when replying to a thread or starting a new thread, text would be correctly… (læs mere)

I run a forum that uses Invision Power Board as the forum software. In Firefox 35.1 and below, when replying to a thread or starting a new thread, text would be correctly displayed like this: -

http://i.imgur.com/woze0ip.jpg

In Firefox 36, once you hit the right hand edge of the box that you type your post into, rather than it automatically moving down to the next line, it just continues on to the right and a horizontal scrollbar appears, like this: -

http://i.imgur.com/xkVP5Ck.jpg

I have tried upgrading to the latest beta version of Firefox 37, but the problem remains. I have also tried restarting Firefox in safe mode, with all extensions disabled, but it's the same. As soon as I downgrade back to 35.1 again, it works fine.

Is this a bug in Firefox? Is there an advanced setting I can change somewhere so that this doesn't happen?

Thanks!

Stillet af DJSigma for 5 år siden

Besvaret af jscher2000 for 5 år siden