• Løst

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (læs mere)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Stillet af Daellhin for for 2 måneder siden

Besvaret af Daellhin for for 2 måneder siden

We sometimes cannot access the Kaiser Permanente website.

We are having a problem with Kaiser Permanente’s website. The problem occurs randomly and when it occurs we cannot sign in to our account on the website. We get a “redire… (læs mere)

We are having a problem with Kaiser Permanente’s website. The problem occurs randomly and when it occurs we cannot sign in to our account on the website. We get a “redirect error”.

We can fix the problem but comes back again after a while. To fix it we go to Settings / Privacy and Security / Cookies and Site Data / Manage Data. Under manage data we enter Kaiser in the search box and then delete the website.

Is there a way (a settings change) to fix this problem in Firefox or is it a Kaiser website problem?

BTW.. the same problem also occurs on Chrome, just not as frequently.

Stillet af pwal_1 for 1 time siden

Seneste svar af cor-el for 1 time siden

NS_BINDING_ABORTED

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are… (læs mere)

hi I am running my application which is easily running on chrome and edge in windows but unable to run on firefox. Can you please suggest what is the actual issue? We are getting output in every browser but not in firefox only. I did disable cache but still no output.

Stillet af mohammads1150 for 11 timer siden

Seneste svar af cor-el for 1 time siden

New Weather thing

RE: At the top left of the New Tab page, hover over the weather information and click the configuration icon IG page actions. Click Change Location. Enter the… (læs mere)

RE:

   At the top left of the New Tab page, hover over the weather information and click the configuration icon IG page actions.
   Click Change Location.
   Enter the new location in the field and select the desired location from the drop-down. 

Appears to be phantom ways. There are isn't anything like as described at all. Unable to change my locations. .Your STUIPD weather thing is using my VPN location not my real location and I'm unable to find or make any changes. WHY come up with a big lie saying you can change the location? I'd like to add the screen shot, I guess you also limit what can be uploaded while other places allow WORD with the picture in it OR PDF etc.

Stillet af mikedeplanche for 4 timer siden

Seneste svar af James for 1 time siden

Why the difference

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one b… (læs mere)

I have 2 laptops same make but different models. Both use Firefox and they are synced. Why has one a green tick but not the othr? - one image taken by snipping tool one by PRT SCR + Paint

Stillet af George Brown for 9 timer siden

Seneste svar af cor-el for 1 time siden

  • Løst

All icons are monochrome

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting th… (læs mere)

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting the browser, going in incognito tabs, and nothing has worked. I can't figure out for the life of me what this extension did to break Firefox.

Stillet af Aidan for 5 timer siden

Besvaret af Aidan for 1 time siden

  • Løst

bookmarks gone after doing a factory reset on my Macbook despite signing into same Mozilla profile

Hiya good citizens of the internet 👋 Please help me recover my bookmarks 🥺 I've gone through every single support article on this topic and tried everything suggested … (læs mere)

Hiya good citizens of the internet 👋

Please help me recover my bookmarks 🥺

I've gone through every single support article on this topic and tried everything suggested and still no luck. This is my hail mary.

How I got here I needed to do a full wipe and reinstal of my macOS; this was conducted with the help of the Genuis bar. Upon reinstalling Firefox, I signed into my account and my bookmarks are all gone, records of them empty.

I should also note that nothing else ported over. No passwords, no browser extensions. Nada. The passowrds and extensions aren't a big deal. I use a 3rd-party password manager and can easily re-download the handful of extensions/widgets. But I heavily relied on bookmarks for both frequently visited sites and ones rarely-used which I knew were important for future reference. And I cannot remember 80% of them...

What else I've tried other than what's suggested in help article:

  • Because I did not check to confirm which Firefox profile I've been signed into for ages and ages before doing the reset, I thought maybe I had just signed into the wrong one. I proceeded to try every other email address I have, including two from my old workplace. None of the other 5 emails had profiles created. I know this because it prompted the sign up userflow; create a password, etc.
  • But I also know for a fact that the bookmarks were saved as part of a profile because I used the profile sync feature to auto-port all my bookmarks when I first got this Macbook a year and a bit ago.
  • The folders where bookmark backup info is stored locally are empty... Clearly, it wasn't stored in my icloud documents (that's on me for not double-checking)
  • I checked my other device (mobile phone) to see if I had firefox downloaded and was signed into the same account as the original, with the bookmarks still visible. Of course I didn't. I only use Safari on my phone 😭

""Grasping at straws: the only other things I can think of""

  • Is there some way of linking my MAC address with my IP address and using those to triangulate the correct profile?
  • Because my computer got wiped and nothing is saved locally, my only hope is that my bookmarks are floating around the ether. If so, I just need to figure out how to find them.

Any and all help/suggestions are massively appreciated!!

Thanks in advance,

Lauren

Stillet af Lauren G for 1 dag siden

Besvaret af jonzn4SUSE for 1 dag siden

  • Løst

ABC.com Videos don't play

Hello, I have no problem playing videos from any site except for abc.com. For months now these videos just don't play. I've tried removing my ad blockers, cleared the ca… (læs mere)

Hello,

I have no problem playing videos from any site except for abc.com. For months now these videos just don't play. I've tried removing my ad blockers, cleared the cache & cookies. Still nothing. Until recently this was not a problem. Now I have to resort to using a different browser to watch these videos. It's only when I use FF that I have this problem.

Please help!

Thanks, Andre'a

Stillet af DreaSpirit for 19 timer siden

Besvaret af jonzn4SUSE for 12 timer siden

rename profile addon dont work

I would like to rename profile in roaming and local dirs for windows, but after I do it, addons are no longer visible in firefox. I guess I am missing something. What el… (læs mere)

I would like to rename profile in roaming and local dirs for windows, but after I do it, addons are no longer visible in firefox. I guess I am missing something. What else do I have to do, when renaming profile dirs?

Stillet af Andrej a earn for 1 dag siden

Seneste svar af cor-el for 3 timer siden

modify shortcuts on the opening page?

I would like to "manage" the shortcuts as they appear on my opening page. I don't know if it's possible. I find the current icons boring and not quickly informative. I… (læs mere)

I would like to "manage" the shortcuts as they appear on my opening page. I don't know if it's possible.

I find the current icons boring and not quickly informative. I'd like, for example, to Alphabetize them, and to not show some of them without actually removing them from my bookmarks list.

Can anyone assist?

Stillet af Joel Hencken for 7 timer siden

Seneste svar af cor-el for 3 timer siden

Delete Accuweather

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's … (læs mere)

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's post 9 months ago. However, none of those things worked. There is no "Tools" option in the menu and I unchecked and blocked every item on the "Page Info" tab under the "Permissions" header. Zero result.

The Accuweather feed shows up in the upper left corner of the computer screen and does not have a "dismiss" option. I did notice that it has some entries in about:config. Is the solution to be found there?

Stillet af opsec789 for 6 timer siden

Seneste svar af cor-el for 3 timer siden

400 bad request

I work at a university. More and more, when ever I need to log into a webpage for work, I am getting a Bad Request Your browser sent a request that this server could … (læs mere)

I work at a university. More and more, when ever I need to log into a webpage for work, I am getting a

Bad Request

Your browser sent a request that this server could not understand.

Google Chrome works just fine. This is getting REALLY frustrating

Stillet af uabforensic for 5 timer siden

Seneste svar af cor-el for 3 timer siden

Html entity converted to unicode in firefox

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced bu… (læs mere)

We have used draft js editor in our project, there we replace the <div>&shy;</div> instead of <p><br></p>. Here the value is replaced but the &shy; is converted to \uad. This \uad is not rendering properly in Firefox. I saw this \uad in inspect edit. Team, Can you please help on this issue?

Please suggest some other solution for this issue.

Stillet af Raghul Tlv for 5 timer siden

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (læs mere)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Stillet af settingsaver for 3 dage siden

Seneste svar af settingsaver for 3 timer siden

Express VPN Extension Faulty

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. O… (læs mere)

I have noticed since last FF update to 128.0 (64) that my extension to run EXVPN in firefox or even PBM the icon will not go to on unless manually checked then it runs. On installation it auto checks the green checked box with the EXVPN logo (badge) everything as it should be so when you go into EXVPN Badge into settings and check the start up every time broswer starts it still will not run automatically. I enabled PBM in the installation of the extension. I also cant contact EXVPN via chat box in PBM mode but will now do so in FF.

I also use chrome and this runs like a dream in it - open and the badge is checked contact EXVPN no issues. I had to use chrome to get help from EXVPN techs for about 7hrs of their time and they like me are putting this onto your latest update.

I run Win 10 fully updated the latest version of EXVPN and the latest with FF.

I have uninstalled FF cleared caches and cleared reg edits then reinstalled - No difference.

As this is a public forum within FF and apparently its the only way to get help with this i've been forced to come this way even after contacting Mozilla for help ( utter BS in my opinion),

As this is a potential security risk ill be a bit doubious of those rushing to offer help why wouldnt you be when you have to go through this crap to get a fix.

Stillet af boo38jobs for 4 timer siden