Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the time on my firefox browser is not correct. How do I set the time zone for Firefox? It is not the same as my mac computer setting?

more options

I am using a hotmail acount with bigpond. The time that it says I sent an email is out by 11 hours... can you please tell me how to set my firefox browser to be at the right time? My mac is set at the right time zone...

I am using a hotmail acount with bigpond. The time that it says I sent an email is out by 11 hours... can you please tell me how to set my firefox browser to be at the right time? My mac is set at the right time zone...

Alle svar (4)

more options

You can see the current time and time zone if you put "alert(Date());" or "alert((new Date).toLocaleString());" without the quotes in the Code field at the top of the "Web Developer > Error Console" window (Cmd+Shift+J) and click the Evaluate button.
You can also do this in the Web Console (Web Developer > Web Console;Cmd+Shift+K).

Ændret af cor-el den

more options

I was able to do what you suggested, and the time listed in the code field was correct. However, when I sent a test email to myself on the bigpond site, it said it was received at 8:04am when it was actually 18:04. So there is an error of more than half a day. I have a snapshot of the screen if that is helpful. I asked Bigpond about this and they said it was a Firefox problem... Please advise.

more options

Here is the email that was sent to myself:

From: AnneMichelleNorman <...> Date: Sat, 1 Sep 2012 08:04:08 +0000 To: AnneMichelleNorman <...> Subject: also checking time

this one is sent at 18:04, Sat Sept 1st

more options

Check the time zone setting in your bigpond hotmail preferences. My guess it is set for the west coast of the USA, assuming you are in a GMT time zone country.