Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

White Bar over top of Firefox and address bar plus half of favorites bar

  • 8 svar
  • 0 har dette problem
  • 37 visninger
  • Seneste svar af astrupler

more options

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking. The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears. I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox! He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.
Vedhæftede skærmbilleder

Valgt løsning

Alle svar (8)

more options

Try changing browser.startup.blankwindow and browser.startup.preXulSkeletonUI to false in about:config then restart the browser.

Nyttig?

more options

See also:

  • /questions/1410489 After update to 112 firefox starts with ugly blank white dummy UI before loading

Nyttig?

more options

zeroknight said

Try changing browser.startup.blankwindow and browser.startup.preXulSkeletonUI to false in about:config then restart the browser.

Thanks zeroknight for the solution with changing browser.startup.blankwindow and browser.startup.preXulSkeletonUI to false - I did apply this today, but need to wait some time, to be sure it does not come up again. But looks the right thing so solve it.

Nyttig?

more options

Unfortunately the problem still exists after changing browser.startup.blankwindow and browser.startup.preXulSkeletonUI to false. Would you have any other idea that could produce that? When it last happened - the customer did open a PDF document in the Browser and could then not save it to disk as the white bar covered the area to save it - see print screeen attached:

Nyttig?

more options

Valgt løsning

Does it still happen with hardware acceleration disabled?

Nyttig?

more options

Does this still happen if you add an invalid/unsupported -xxx dummy parameter to the command/target line in a desktop shortcut?

Nyttig?

more options

Thanks, I deactivated hardware acceleration now and am waiting to see if that helps.

Nyttig?

more options

Since two weeks now the problem has not happened again. It could have just been the disabling hardware acceleration or a combination together with: Try changing browser.startup.blankwindow and browser.startup.preXulSkeletonUI to false in about:config then restart the browser.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.