Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My problem is a solid green screen on video playback from You Tube. It doesn't happen on my phone. It started recently.

  • 2 svar
  • 2 har dette problem
  • 6 visninger
  • Seneste svar af TyDraniu

more options

I can't get rid of a solid green screen when playing back internet video, on You Tube for example. The problem only started recently - it was fine before that. I have always used Firefox as my default browser.

I can't get rid of a solid green screen when playing back internet video, on You Tube for example. The problem only started recently - it was fine before that. I have always used Firefox as my default browser.

Alle svar (2)

more options

Evidently it's a bug in Fx 120. Try changing the following preference in about:config to false. media.hardware-video-decoding.enabled

If that doesn't work, you will have to try disabling hardware acceleration. In each case you will have to restart the browser after making the change.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration

Nyttig?

more options

It should be fixed in version 120.0.1

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.