Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop Google Translate from jumping to a certain page.

  • 1 svar
  • 0 har dette problem
  • 37 visninger
  • Seneste svar af willjoe24421

more options

Google Translate keeps popping up on an online directory page. I did not install the Google Translate extension or set up anything for translation, but it jumps in and covers the content. Please help me to stop it. Thank you. Please look at the screenshot.

Google Translate keeps popping up on an online directory page. I did not install the Google Translate extension or set up anything for translation, but it jumps in and covers the content. Please help me to stop it. Thank you. Please look at the screenshot.
Vedhæftede skærmbilleder

Alle svar (1)

more options

On the left side of the window, click the Tools tab. At the bottom in the "Translate" section, click Edit. To turn off the translation bar, uncheck the box at the bottom next to "Offer page translation when a webpage is not in [language]." To turn it back on, check the box. Click Save.

Regards, Dia