On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable rich audio presence that Firefox now does with Windows 10?

  • 4 svar
  • 3 har dette problem
  • 1024 visninger
  • Seneste svar af Bertje

more options

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, [https://www.linkpicture.com/view.php?img=LPic5f6b888c4740d817958464 this] happens. And, it doesn't even get it right most of the time! Like for example, it does [https://www.linkpicture.com/view.php?img=LPic5f6b88ecee2a72107925010 this] instead! That's not even the page I'm on! Is there any way for me to get rid of this? Thanks

Valgt løsning

You can try this to turn off the "media keys" integration:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox.

(2) In the search box in the page, type or paste mediakey and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

That might not work fully until you do a regular quit/restart of Firefox. Any improvement?

We probably should add something about that to the new article: Control audio or video playback with your keyboard

Læs dette svar i sammenhæng 👍 2

Alle svar (4)

more options

Valgt løsning

You can try this to turn off the "media keys" integration:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox.

(2) In the search box in the page, type or paste mediakey and pause while the list is filtered

(3) Double-click the media.hardwaremediakeys.enabled preference to switch the value from true to false

That might not work fully until you do a regular quit/restart of Firefox. Any improvement?

We probably should add something about that to the new article: Control audio or video playback with your keyboard

more options
more options

THANK YOU!!!!! I love you guys

more options

Thanks jscher2000!

Terribly annoying!!