Řešení obecných problémů

Většina problémů s Firefoxem může být vyřešena pomocí postupů uvedených níže. Vyzkoušejte je v uvedeném pořadí. Pokud jeden nezafunguje, přesuňte se na další. Pokud s některým bodem potřebujete pomoci, pomůže vám komunita přispěvatelů.

Poznámka: Podívejte se na stránku Populární témata, zda na ni není uvedeno řešení vašeho problému.

1. Restartujte svůj počítač

Některé problémy se mohou jednoduše vyřešit restartováním počítače a opětovným spuštěním Firefoxu.

2. Vymazání cookies a mezipaměti

Řada problémů s načítáním stránek může být vyřešena vymazáním cookies a mezipaměti Firefoxu:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte na nabídku Historie a v zobrazené podnabídce zvolte položku Vymazat nedávnou historii....Na liště s nabídkou klepněte na nabídku Nástroje a v ní zvolte položku Vymazat nedávnou historii....V horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte na nabídku Historie a v zobrazené podnabídce zvolte položku Vymazat nedávnou historii....Na liště s nabídkou klepněte na nabídku Historie a v ní zvolte položku Vymazat nedávnou historii....V horní části okna Firefoxu klepněte na nabídku Historie a v ní zvolte položku Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu , zvolte Historie a poté Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
Pro více informací si přečtěte článek Vymazání nedávné historie.

3. Spuštění Firefoxu v jeho nouzovém režimu

Nouzový režim je mód Firefoxu pro řešení problémů, který zakáže všechna vaše rozšíření, nastaví výchozí motivy vzhledu, vypne hardwarovou akceleraci a použije výchozí nastavení lišt. Pro spuštění Firefoxu v nouzovém režimu proveďte následující:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, kurzorem myši najeďte na nabídku NápovědaNa liště s nabídkou klepněte na nabídku NápovědaV horní části okna Firefoxu klepněte na nabídku Nápověda a zvolte položku Restartovat se zakázanými doplňky.... Firefox se spustí s dialogem nouzového režimu.
    Poznámka: Firefox lze spustit v nouzovém režimu také podržením klávesy shift při jeho startu.podržením klávesy option při jeho startu.tak, že ukončíte Firefox a přejdete do Terminálu, kde zadáte: firefox -safe-mode.
    Může být též nutné určit cestu k instalaci Firefoxu (např. /usr/bin/firefox).
    Zobrazte nabídku klepnutím na tlačítko New Fx Menu , v ní klepněte na Help-29 a zvolte Restartovat se zakázanými doplňky.... Firefox se spustí s dialogem nouzového režimu.
    Poznámka: Firefox lze spustit v nouzovém režimu také podržením klávesy shift při jeho startu.podržením klávesy option při jeho startu.tak, že ukončíte Firefox a přejdete do Terminálu, kde zadáte: firefox -safe-mode.
    Může být též nutné určit cestu k instalaci Firefoxu (např. /usr/bin/firefox).
  2. V dialogu nouzového režimu klepněte na tlačítko Pokračovat v nouzovém režimuSpustit v Nouzovém režimu.
  3. Zkontrolujte, zda váš problém v nouzovém režimu přetrvává.

4. Problémy se zásuvnými moduly

Občas jsou zdrojem problémů zásuvné moduly (jako jsou Adobe Reader, Flash, Java, QuickTime, RealPlayer čiWindows Media Player), které však mohli být v jejich novějších verzích opraveny. Pro kontrolu, zda nejsou dostupné aktuálnější verze vašich zásuvných modulů, přejděte na stránku Kontrola zásuvných modulů. Pokud je některý z vašich zásuvných modulů neaktuální, klepněte na tlačítko Aktualizovat a postupujte dle instrukcí. Po aktualizaci všech zásuvných modulů restartujte Firefox:

V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

, a poté Firefox znovu spusťte. Pokud problém přetrvává, můžete zakázat všechny zásuvné moduly, čímž zjistíte, zda není některý z nich zdrojem problémů:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox Na liště s nabídkou klepněte na nabídku NástrojeV horní části okna Firefoxu klepněte na nabídku Nástroje a poté na položku Správce doplňků. Otevře se panel Správce doplňků. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte Správce doplňků. Otevře se panel Správce doplňků.

  2. Ve Správci doplňků přejděte do sekce Zásuvné moduly.
  3. Klepněte u každého zásuvného modulu v seznamu na tlačítko Zakázat.
  4. Zkontrolujte, zda váš problém přetrvává i tehdy, když máte všechny zásuvné moduly zakázány.
  1. V horní části okna Firefoxu klepněte na tlačítko Firefox Na liště s nabídkou klepněte na nabídku NástrojeV horní části okna Firefoxu klepněte na nabídku Nástroje a poté na položku Správce doplňků. Otevře se panel Správce doplňků. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte Správce doplňků. Otevře se panel Správce doplňků.

  2. Ve Správci doplňků přejděte do sekce Zásuvné moduly.
  3. Z rozbalovací nabídky u každého zásuvného modulu v seznamu vyberte Nespouštět.
  4. Zkontrolujte, zda váš problém přetrvává i tehdy, když máte všechny zásuvné moduly zakázány.

Pokud váš problém po zakázání všech zásuvných modulů zmizel, přečtěte si článek Řešení problémů se zásuvnými moduly.

5. Přeinstalování Firefoxu

Některé problémy s Firefoxem mohou být způsobeny instalací Firefoxu. Kompletně tedy Firefox odstraňte a znovu jej nainstalujte:

Tyto kroky byste si možná měli vytisknout nebo je zobrazit v jiném prohlížeči.
  1. Stáhněte si poslední oficiální verzi Firefoxu z webu mozilla.org.
  2. Ukončete Firefox:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  3. Smažte složku s instalací Firefoxu, jejíž výchozí umístění je:
    • (32 bitové Windows) C:\Program Files\Mozilla Firefox
    • (64 bitové Windows) C:\Program Files (x86)\Mozilla Firefox
  4. Znovu nainstalujte Firefox - postup naleznete v článku Instalace Firefoxu ve Windows.
  1. Stáhněte si poslední oficiální verzi Firefoxu z webu mozilla.org.
  2. Ukončete Firefox:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  3. Odinstalujte Firefox otevřením složky Applications a přetažením aplikace Firefox do koše.
  4. Znovu nainstalujte Firefox - postup naleznete v článku Instalace Firefoxu na Mac.
  1. Stáhněte si poslední oficiální verzi Firefoxu z webu mozilla.org.
  2. Ukončete Firefox:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  3. Odinstalujte Firefox. Pokud jste jej nainstalovali pomocí správce balíčků vaší distribuce, měli byste jej odinstalovat stejnou formou. Pro více informací si přečtěte článek Instalace Firefoxu v Linuxu. Pokud jste si stáhli binární balíček ze stránky pro stažení Firefoxu, pak jednoduše složku "firefox" odstraňte.
  4. Znovu nainstalujte Firefox - postup naleznete v článku Instalace Firefoxu v Linuxu.

Nyní spusťte Firefox a zkontrolujte, zda je váš problém vyřešen. Pokud ano, můžete znovu nainstalovat rozšíření a motivy vzhledu, u kterých jste si jisti, že nezpůsobují problémy (viz krok č. 3). Pokud se váš problém nevyřešil, pokračujte dalším bodem.

6. Obnova výchozího nastavení Firefoxu

Řada problémů může být vyřešena pomocí funkce obnovy Firefoxu do výchozího nastavení.

Poznámka: Při použití funkce obnovy budou vaše záložky, historie prohlížení, otevřené panely a okna, hesla, cookies a historie webových formulářů zachovány. Nicméně vaše rozšíření a motivy vzhledu budou odstraněny a vaše nastavení bude zrušeno.Při použití funkce obnovy budou vaše záložky, historie prohlížení, hesla, cookies a historie webových formulářů zachovány. Nicméně vaše rozšíření a motivy vzhledu budou odstraněny. Totéž se týká otevřených panelů, oken a skupin panelů. Vaše nastavení bude též zrušeno. Dozvědět se více.
  1. V horní části okna klepněte na nabídku Nápověda a zvolte položku Technické informace....V horní části okna Firefoxu klepněte na tlačítko Firefox a v zobrazené nabídce zvolte Nápověda.Na liště s nabídkou klepněte na nabídku Nápověda a zvolte Technické informace....

    Reset Firefox 1 - WinXP firefox-technicke-informace Troubleshooting info - mac Troubleshooting info - lin

    Nemůžete-li přistoupit k nabídce Nápověda, zapište do adresního řádku about:support a zobrazí se stránka Technické informace.
  2. V pravém horním rohu stránky Technické informace klepněte na tlačítko Obnovit aplikaci Firefox.

    Reset Firefox 2 - WinXP firefox-technicke-informace-obnova Reset Firefox - Mac - 1 Reset Firefox - Lin - 1

  3. V potvrzovacím dialogovém okně klepněte na tlačítko Obnovit Firefox.V potvrzovacím dialogovém okně klepněte na tlačítko Obnovit Firefox.
  4. Firefox se ukončí a obnoví do výchozího nastavení. Poté se zobrazí okno se seznamem importovaných (zachovaných) dat. Klepnutím na tlačítko Dokončit se Firefox opět spustí.Firefox se ukončí a obnoví do výchozího nastavení. Poté se zobrazí okno se seznamem importovaných (zachovaných) dat. Klepnutím na tlačítko Dokončit se Firefox opět spustí.
  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Help-29 .
  2. Z nabídky Nápověda zvolte Technické informace.
    Nemůžete-li přistoupit k nabídce Nápověda, zapište do adresního řádku about:support a zobrazí se stránka Technické informace.
  3. V pravém horním rohu stránky Technické informace klepněte na tlačítko Obnovit aplikaci Firefox….
    technicke-informace-obnova-fx29 Reset 29 Mac Reset 29 Lin
  4. V potvrzovacím dialogovém okně klepněte na tlačítko Obnovit Firefox.
  5. Firefox se ukončí a obnoví do výchozího nastavení. Poté se zobrazí okno se seznamem importovaných (zachovaných) dat. Klepnutím na tlačítko Dokončit se Firefox opět spustí.

1. Restartujte počítač

Některé problémy se mohou jednoduše vyřešit restartováním počítače a opětovným spuštěním Firefoxu.

2. Vymazání cookies a mezipaměti

Řada problémů s načítáním stránek může být vyřešena vymazáním cookies a mezipaměti Firefoxu:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte na nabídku Historie a v zobrazené podnabídce zvolte položku Vymazat nedávnou historii....Na liště s nabídkou klepněte na nabídku Nástroje a v ní zvolte položku Vymazat nedávnou historii....V horní části okna Firefoxu klepněte na nabídku Nástroje a v ní zvolte položku Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, najeďte na nabídku Historie a v zobrazené podnabídce zvolte položku Vymazat nedávnou historii....Na liště s nabídkou klepněte na nabídku Historie a v ní zvolte položku Vymazat nedávnou historii....V horní části okna Firefoxu klepněte na nabídku Historie a v ní zvolte položku Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
  1. Zobrazte nabídku klepnutím na tlačítko New Fx Menu , zvolte Historie a poté Vymazat nedávnou historii....
  2. V rozbalovacím seznamu Časové období mazání: zvolte Vše.
  3. Klepněte na šipku vedle nápisu Podrobnosti. Zobrazí se seznam položek, které mohou být vymazány.
  4. Zaškrtněte položky Cookies a Mezipaměť.
  5. Klepněte na tlačítko Vymazat.
Pro více informací si přečtěte článek Vymazání nedávné historie.

3. Spuštění Firefoxu v jeho nouzovém režimu

Nouzový režim je mód Firefoxu pro řešení problémů, který zakáže všechna vaše rozšíření, nastaví výchozí motivy vzhledu, vypne hardwarovou akceleraci a použije výchozí nastavení lišt. Pro spuštění Firefoxu v nouzovém režimu proveďte:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, kurzorem myši najeďte na nabídku NápovědaNa liště s nabídkou klepněte na nabídku NápovědaV horní části okna Firefoxu klepněte na nabídku Nápověda a zvolte položku Restartovat se zakázanými doplňky.... Firefox se spustí s dialogem nouzového režimu.
    Poznámka: Firefox lze spustit v nouzovém režimu také podržením klávesy shift při jeho startu.podržením klávesy option při jeho startu.tak, že ukončíte Firefox a přejdete do Terminálu, kde zadáte: firefox -safe-mode.
    Může být též nutné určit cestu k instalaci Firefoxu (např. /usr/bin/firefox).
    Zobrazte nabídku klepnutím na tlačítko New Fx Menu , v ní klepněte na Help-29 a zvolte Restartovat se zakázanými doplňky.... Firefox se spustí s dialogem nouzového režimu.
    Poznámka: Firefox lze spustit v nouzovém režimu také podržením klávesy shift při jeho startu.podržením klávesy option při jeho startu.tak, že ukončíte Firefox a přejdete do Terminálu, kde zadáte: firefox -safe-mode.
    Může být též nutné určit cestu k instalaci Firefoxu (např. /usr/bin/firefox).
  2. V dialogu nouzového režimu klepněte na tlačítko Pokračovat v nouzovém režimuSpustit v Nouzovém režimu.
  3. Zkontrolujte, zda váš problém v nouzovém režimu přetrvává.

4. Problémy se zásuvnými moduly

Občas jsou zdrojem problému zásuvné moduly (jako jsou Adobe Reader, Flash, Java, QuickTime, RealPlayer čiWindows Media Player), které však mohli být v jejich novějších verzích opraveny. Pro kontrolu, zda nejsou dostupné aktuálnější verze vašich zásuvných modulů, přejděte na stránku Kontrola zásuvných modulů. Pokud je některý z vašich zásuvných modulů neaktuální, klepněte na tlačítko Aktualizovat a postupujte dle instrukcí. Po aktualizaci všech zásuvných modulů restartujte Firefox:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox Na liště s nabídkou klepněte na nabídku NástrojeV horní části okna Firefoxu klepněte na nabídku Nástroje a poté na položku Správce doplňků. Otevře se panel Správce doplňků. Zobrazte nabídku klepnutím na tlačítko New Fx Menu a zvolte Správce doplňků. Otevře se panel Správce doplňků.

  2. Ve Správci doplňků přejděte do sekce Zásuvné moduly.
  3. Klepněte u každého zásuvného modulu v seznamu na tlačítko Zakázat.
  4. Zkontrolujte, zda váš problém přetrvává i tehdy, když máte všechny zásuvné moduly zakázány.

Pokud váš problém po zakázání všech zásuvných modulů zmizel, přečtěte si článek Řešení problémů se zásuvnými moduly.

5. Obnova výchozího nastavení Firefoxu

Některé problémy mohou být opraveny obnovou výchozího nastavení Firefoxu:

  1. V horní části okna Firefoxu klepněte na tlačítko Firefox, kurzorem myši najeďte na nabídku NápovědaNa liště s nabídkou klepněte na nabídku NápovědaV horní části okna Firefoxu klepněte na nabídku Nápověda a zvolte položku Restartovat se zakázanými doplňky.... Firefox se spustí s dialogem nouzového režimu.
    Poznámka: Firefox lze spustit v nouzovém režimu také podržením klávesy shift při jeho startu.podržením klávesy option při jeho startu.tak, že ukončíte Firefox a přejdete do Terminálu, kde zadáte: firefox -safe-mode.
    Může být též nutné určit cestu k instalaci Firefoxu (např. /usr/bin/firefox).
    Zobrazte nabídku klepnutím na tlačítko New Fx Menu , v ní klepněte na Help-29 a zvolte Restartovat se zakázanými doplňky.... Firefox se spustí s dialogem nouzového režimu.
    Poznámka: Firefox lze spustit v nouzovém režimu také podržením klávesy shift při jeho startu.podržením klávesy option při jeho startu.tak, že ukončíte Firefox a přejdete do Terminálu, kde zadáte: firefox -safe-mode.
    Může být též nutné určit cestu k instalaci Firefoxu (např. /usr/bin/firefox).
  2. V úvodním dialogu nouzového režimu zaškrtněte volbu Obnovit původní předvolby aplikace Firefox.
  3. Pro potvrzení změn klepněte na tlačítko Provést změny a restartovat.

6. Reinstalace Firefoxu

Některé problémy s Firefoxem mohou být způsobeny instalací Firefoxu. Kompletně tedy Firefox odstraňte a znovu jej nainstalujte:

Tyto kroky byste si možná měli vytisknout nebo je zobrazit v jiném prohlížeči.
  1. Stáhněte si poslední oficiální verzi Firefoxu z webu mozilla.org.
  2. Ukončete Firefox:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  3. Smažte složku s instalací Firefoxu, jejíž výchozí umístění je:
    • (32 bitové Windows) C:\Program Files\Mozilla Firefox
    • (64 bitové Windows) C:\Program Files (x86)\Mozilla Firefox
  4. Znovu nainstalujte Firefox - postup naleznete v článku Instalace Firefoxu ve Windows.
  1. Stáhněte si poslední oficiální verzi Firefoxu z webu mozilla.org.
  2. Ukončete Firefox:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  3. Odinstalujte Firefox otevřením složky Applications a přetažením aplikace Firefox do koše.
  4. PZnovu nainstalujte Firefox - postup naleznete v článku Instalace Firefoxu na Mac.
  1. Stáhněte si poslední oficiální verzi Firefoxu z webu mozilla.org.
  2. Ukončete Firefox:

    V horní části okna Firefoxu klepněte na tlačítko Firefox, kde zvolte položku UkončitV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku UkončitNa liště s hlavní nabídkou klepněte na nabídku Firefox, kde zvolte položku Ukončit FirefoxV horní části okna Firefoxu klepněte na nabídku Soubor, kde zvolte položku Ukončit.

    Zobrazte nabídku klepnutím na tlačítko New Fx Menu a v ní klepněte na Ukončit Close 29 .

  3. Odinstalujte Firefox. Pokud jste jej nainstalovali pomocí správce balíčků vaší distribuce, měli byste jej odinstalovat stejnou formou. Pro více informací si přečtěte článek Instalace Firefoxu v Linuxu. Pokud jste si stáhli binární balíček ze stránky pro stažení Firefoxu, pak jednoduše složku "firefox" odstraňte.
  4. Znovu nainstalujte Firefox - postup naleznete v článku Instalace Firefoxu v Linuxu.

Nyní spusťte Firefox a zkontrolujte, zda je váš problém vyřešen. Pokud ano, můžete znovu nainstalovat rozšíření a motivy vzhledu, u kterých jste si jisti, že nezpůsobují problémy (viz krok č. 3). Pokud se váš problém nevyřešil, pokračujte dalším bodem.

7. Vytvořte si nový profil

Zdrojem řady různorodých problémů může být poškozený profil Firefoxu. Můžete vytvořit nový profil a vyzkoušet, zda to pomůže vyřešit váš problém. Pokud ano, můžete zkopírovat vaše důležitá data (jako záložky, uložená hesla apod.) do nového profilu.

  1. Pro spuštění Správce profilů a vytvoření nového profilu se řiďte instrukcemi v článku Správa profilů.
    Při vytváření nového profilu nemažte váš starý profil. Ztratili byste všechny své záložky, historii, hesla a nastavení.
  2. Jakmile vytvoříte nový profil, vyberte jej ve Správci profilů a klepněte na tlačítko Spustit Firefox.

Vyzkoušejte si, zda váš problém s novým profilem stále přetrvává. Pokud ne, můžete zkopírovat vaše data do nového profilu. Pro více informací si přečtěte článek Jak přenést důležitá data ze starého profilu do nového.

Další řešení

Pokud jste bez úspěchu vyzkoušeli všechny postupy uvedené výše, může být zdrojem problému jiný program nebo hardware.

Tato sekce neobsahuje detailní postupy. Pro více informací o kterémkoliz následujících řešení nahlédněte do příslušné dokumentace, kterou získáte spolu s vaším operačním systémem nebo jiným softwarovým produktem.

Zkontrolujte konflitky s bezpečnostním software

Některé problémy Firefoxu může způsobovat bezpečnostní software (včetně antivirů, antispyware a firewallů). Může se jednat o omezenou možnost navštěvovat webové stránky, pády prohlížeče apod. Pokud používáte firewall nebo jiný software zabezpečující vaše připojí k Internetu, zkontrolujte, zda není komunikace Firefoxu blokována. Často stačí otevřít nastavení programu, odstranit Firefox ze seznamu povolených či bezpečných programů a nechat jej programem nadetekovat znovu. Pokud naleznete vámi používaný software v článku Konfigurace firewallů, aby mohl Firefox přistupovat na Internet, řiďte se informacemi uvedenými u popisu nastavení konkrétního software.

Zkontrolujte váš systém na přítomnost virů a spyware

Svůj systém byste měli pravidelně kontrolovat na přítomnost virů, spyware nebo jiného malware. Jeden z následujících nástrojů na odstranění malware se vám může hodit, pokud si budete chtít provést zdarma kontrolu na přítomnost virů:

Potřebujete-li s odstraněním malware pomoci, přečtěte si článek Řešení problémů s Firefoxem způsobených malwarem.

Zkontrolujte pevný disk a paměť RAM, zda neobsahují chyby

Pokud jsou pevný disk nebo paměť RAM vadné, mohou nastat problémy se spuštěním Firefoxu nebo může opakovaně docházet k jeho pádům. Zde uvádíme instrukce a nástroje k jejich prověření:



Založeno na informacích z článku Standard diagnostic - Firefox (mozillaZine KB)



Sdílet tento článek: http://mzl.la/NYkV1X

Byl tento článek srozumitelný? Počkejte prosím...

Tito lidé pomohli se sepsáním tohoto článku: Chris_Ilias, JasnaPaka, soucet. Můžete též pomoci - přečtěte si jak.