Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I right click on a link "Open link in new tab" since a few days, it "jumps over" the tab to the right and opens in the tab next to that. How can I change this back to opening in the tab next to the page from which I opened as it used to be?

  • 5 odgovori
  • 19 ima ovaj problem
  • 3 views
  • Posljednji odgovor poslao bimbledwadle

more options

When I right click on a link "Open link in new tab" since a few days, it "jumps over" the tab to the right and opens in the tab next to that. How can I change this back to opening in the tab next to the page from which I opened as it used to be?

When I right click on a link "Open link in new tab" since a few days, it "jumps over" the tab to the right and opens in the tab next to that. How can I change this back to opening in the tab next to the page from which I opened as it used to be?

Izabrano rješenje

Just to add to cor-el's answer, the issue in my (identical) case was specifically the DivX HiQ add-on, ver 2.1.0.900. As soon as I turned it off, the tabs started behaving normally again.

Pročitajte ovaj odgovor sa objašnjenjem 👍 6

All Replies (5)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
more options

Odabrano rješenje

Just to add to cor-el's answer, the issue in my (identical) case was specifically the DivX HiQ add-on, ver 2.1.0.900. As soon as I turned it off, the tabs started behaving normally again.

more options

Yoitsdomka,

Thanks a lot. Your tip solved the problem immediately

more options

Yoitsdomka,

Thanks a lot. Your tip solved the problem immediately

more options

Yoitsdomka,

Thanks a lot. Your tip solved the problem immediately You are a STAR