Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my firefox webpages are now colored black

more options

After updating to Windows 11, all my Firefox webpages backgrounds are colored black even after choosing a light theme which only changes bookmarks and toolbar to white. I want white background like my old Firefox ?

After updating to Windows 11, all my Firefox webpages backgrounds are colored black even after choosing a light theme which only changes bookmarks and toolbar to white. I want white background like my old Firefox ?

All Replies (1)

more options

Firefox normally takes its cues from your OS settings, but perhaps something is going wrong there (or you want Firefox to look different). To override auto-detection of a dark system theme, change the "Website Appearance" selector on the Settings page to Light. This article has the details:

Change website appearance settings in Firefox

Does that work on your Firefox?

Helpful?

Postavite pitanje

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.