Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

change default location of cursor

  • 2 odgovori
  • 1 ima ovaj problem
  • 12 views
  • Posljednji odgovor poslao Joshua Wolfe

more options

(backstory) I've run into a strange error. When I use the url box, there is a wildly annoying "Did you mean...?" NO! I MEANT WHAT I TYPED!!! My solution was to just use the search bar. I like this solution. But now I need to get the cursor to default in the search box when I open a new tab.

(problem) I am having trouble changing the default location of the cursor when I open a new tab. I'd like to go to the search box, not the URL box.

pic of search box, url box, and annoying suggestions included just incase.

(backstory) I've run into a strange error. When I use the url box, there is a wildly annoying "Did you mean...?" NO! I MEANT WHAT I TYPED!!! My solution was to just use the search bar. I like this solution. But now I need to get the cursor to default in the search box when I open a new tab. (problem) I am having trouble changing the default location of the cursor when I open a new tab. I'd like to go to the search box, not the URL box. pic of search box, url box, and annoying suggestions included just incase.
Priloženi snimci ekrana

All Replies (2)

more options

Are you typing a single word in the location bar when this happens ? Do you want to search or do you want to visit a webpage ?

Could be caused by having DNS over HTTP (DoH) enabled.

  • network.trr.excluded-domains
  • browser.fixup.domainwhitelist.*

(keywordURIFixup.message): Used when the user tries to visit a local host page, by the time the DNS request recognizes it, we have already loaded a search page for the given word. An infobar then asks to the user whether he rather wanted to visit the host.

more options

Are you typing a single word in the location bar when this happens ? Actually, Ive never thought about it before. Its probably only when I use a single word.

Do you want to search or do you want to visit a webpage ? Most of the time I search for the site I need. So search.

Should I turn these off in the about:config page? What should I do to at least turn off the annoying message?

   network.trr.excluded-domains
   browser.fixup.domainwhitelist.*