Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

blank page when i open Firefox

  • 8 отговора
  • 2 имат този проблем
  • 58 изгледи
  • Последен отговор от z.bobthomson

more options

When i open Firefox I get a blank page with the tab at the top saying new tab. I have the Home page and new windows set to custom url with https://www.yahoo.com/ enter into the box. If I select the home icon at the top left of the page my home screen opens

When i open Firefox I get a blank page with the tab at the top saying new tab. I have the Home page and new windows set to custom url with https://www.yahoo.com/ enter into the box. If I select the home icon at the top left of the page my home screen opens

Всички отговори (8)

more options

hello, follow these steps for Set your home page

Click the menu button Menu and select Options.
Click the Home panel.
Click the menu next to Homepage and new windows and choose to show the
default Firefox Home page, custom URLs or a blank page. 

you can also visit this for more change

      http://mzl.la/1BAQNzv
more options

hello z.bobthomson,

follow the steps and instruction'

1 click 3 horizontal lines top right on browser screen.

2. click options.

3. click Home left side.

4.look at new tab see attached image.

i hope resolved your [problem then reply back to me.

Thank you!

more options

You are not reading my problem. I know how to set my home page which I have set to custom url. I want yahoo as my home page. When I first open FireFox I get a blank page not the Yahoo page I set as my home page. After I open Firefox and get the blank page I can select the home icon on the upper left side of the screen and the Yahoo page will open. I am trying to find out why it opens to a blank page and not Yahoo. I have another laptop and it works fine.

more options

Please double check the custom URL you've set and try setting it again.

To set the homepage when opening a new tab, click the menu button and select Options. Select Home on the left, and set your desired site for "New Tab".

If that does not work, try Firefox Safe Mode.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help Fx57Help and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Fx68SafeMode

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

We have seen issues reported where having set the homepage to Yahoo or Gmail gives a blank page on (re)starting Firefox.
A reload or a reload and bypassing the cache usually gives you the correct page.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Променено на от cor-el

more options

Do you have external cleanup software that might corrupt file in the profile folder or in the disk cache ?

more options

Hi z. bobthomson, it's counterintuitive because it makes Firefox do more work, but one of the affected Yahoo users reported that shortening the Custom URL from the full Yahoo address to merely

yahoo.com


made it work for them. I have no explanation for that.

more options

I tried all of the suggestions you recommended. None of them worked. I shortened the custom URL to yahoo. co m It appears that it fixes the problem. I'm with you, I have no idea why this fixes the problem.

Thanks for the help Bob Thomson