Showing questions tagged: اعرض كل الأسئلة

Font problem on FireFox for windows (windows 11)

Hello, I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If… (read more)

Hello,

I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If I switch off "llow Web Sites To Choose Their Own" it works for the website in the screenshot that is then correct (same as chrome) but other website (like ads.google.com) then have problems.

Safe Mode did not make a difference.

Also I tried this "exe" file to set windows font, which I forgot the whole file name. Also did not work. I have it not only at one website but it happens more often.

I use the most recent FireFox for windows 93.0 (64-bits) The website as an example is https://www.retourplaza.nl/152006-broodbakmachine.html And then any PDP (product detail page)

Image FireFox with bad readable font on top. The chrome one is the bottom picture.

https://imgur.com/a/MM4x63e

As written I have it on more websites.

Thanks for helping out.

Asked by lantaarnpaal 1 hour ago

Last reply by lantaarnpaal 1 hour ago

Terribly slow browser

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or th… (read more)

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or three tabs from the proposed one with a possibly useful video ... That's it! You can go to a cafe for coffee and rolls. It became impossible to use the browser.

How to roll back to the previous version of the program?

Sub.: now Firefox Developer Edition 94.0b9 for Linux

Asked by Val_Ery 12 hours ago

Last reply by Val_Ery 1 hour ago

Low fps on multiple iwndows hen one is playing audio or video

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER When I have two windows running and one of them is playing either audio … (read more)

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER

When I have two windows running and one of them is playing either audio or video on its active tab, the other window runs at a very low FPS. This is noticeable when scrolling, as CPU usage appears to increase dramatically while monitored.

The problem does not appear when running firefox in safe mode, but I cannot determine what might be causing the problem when firefox runs normally: the problem persists when I disable all extensions, as well as when I use the browser's default appearance as opposed to the theme of my choice. As far as I can tell, I have not modified any about:config settings either, although some cursory searching online suggests webrender may be a cause.

Asked by dmitry7 4 hours ago

Last reply by cor-el 3 hours ago

  • حُلّت

Huge memory consumption

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment. cpu of 98.4 in the attachment went upto 206.4% The process was killed & the pr… (read more)

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment.

cpu of 98.4 in the attachment went upto 206.4% The process was killed & the problem stopped.

Is it expected to see this problem intermittently from now?

Asked by ab2qik 1 day ago

Answered by FredMcD 1 day ago

Secure Connection Failed on Google websites

Hi, I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fin… (read more)

Hi,

I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fine for while, but after a few minutes I get a "you're offline" popup and refreshing the page gives the error. Sometimes I get the error right away.

I've seen many others ask that question, and I've tried this: - enable/disable ocsp stapling - enable/disable HTTP3 - empty the cache

Some other facts : - There is no additional info on the error page (it's not one of the "SSL version unsupported" or "Add an exception" pages) - I'm on Windows, with the latest Firefox version (although this problem has been going on for a while) - The only antivirus is Windows Defender - I'm not behind a proxy or VPN - This happens at work, and at least 3 of my colleagues have the issue - It sometimes happens on non-Google websites, but very rarely - Firefox for Android works fine on my phone on the same WiFi network

I appreciate any help in resolving this, it's getting to the point where I have to use Chrome to work.

Cheers,

Asked by clement.masson 16 hours ago

Last reply by cor-el 8 hours ago

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (read more)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Asked by dhark01 11 hours ago

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (read more)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Asked by jeff154 4 months ago

Last reply by Grover 17 hours ago

Firefox not opening ( Even after doing everything prescribed on the official website

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11. I just have installed Firefox but the app keeps on crashing. It was even crashing during the fi… (read more)

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11.

I just have installed Firefox but the app keeps on crashing. It was even crashing during the first run. It doesn't show any messages just a transparent frame after which it automatically closes. I tried every thing i.e flushed my dns , checked for virus, Turned of internet security software and all other prescribed in the official website as well as in various youtube videos. I even have reset my pc but the problem persist. I have a similar problem with opera too but chrome and brave work just fine. I tried opening it in safe mode too but it also crashes without any messages.

Asked by Unleasher 20 hours ago

Last reply by FredMcD 19 hours ago

Browser isn't opening up at all! Quickly shutting off and asking to report crash!

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I re… (read more)

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I recently end tasked Cortana. Is that why I can't open the browser? Or is it something else. Please help. Nothing online seems to work for me. Mind you I can open and use other browsers. Thank you in advance.

      • i get no other explanation from firefox. just the crash reporter popup and maybe a "do you want to refresh" popup.

Asked by confused__user 2 days ago

Last reply by confused__user 1 day ago

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (read more)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Asked by walumg 1 day ago

Last reply by walumg 1 day ago

browser

get up this and my firefox is gone missing, everything, I had lost all bookmarks and history , how do i get it back, its asking me to start over. … (read more)

get up this and my firefox is gone missing, everything, I had lost all bookmarks and history , how do i get it back, its asking me to start over.

Asked by eagleoz1942 1 day ago

Last reply by FredMcD 1 day ago

Firefox crashed and now does not let me load my profile

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks a… (read more)

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

The only options are to Exit or to Create a new profile. I had to create a new one just to open Firefox and try to fix it.

I logged into the Firefox account and not a single password, bookmark or anything is in my profile.

I go to about:profiles and I see both of the profiles, the new one as default, and the old one. I open the old profile by clicking on Launch profile on new browser, and I get the same error

I checked in several articles and threads like this https://www.reddit.com/r/firefox/comments/oyofoi/opting_out_of_beta_for_stable_without_requiring_a/

I cannot find compatibility.ini file anywhere. The old profile folder has about 750 MB and the new profile has 150 MB. I tried to restart without add ons and no change. I am using Windows I have not tried to update Firefox or to have a second installation. I am running 91.2.0esr (64-bit) and is up to date.

I really need to recover my bookmarks and passwords.

Asked by 79kilikili 1 day ago

Last reply by cor-el 1 day ago

  • حُلّت

How do you CHANGE the location (away from Drive C) where Firefox stores temporary files (reprise)?

I'm trying to find a way to change where Firefox 93 stores my temporary internet files away from C Drive to a different drive to reduce lag. I found an article on how to … (read more)

I'm trying to find a way to change where Firefox 93 stores my temporary internet files away from C Drive to a different drive to reduce lag. I found an article on how to do it using the about:config utility, but I can't do what that article describes — right-clicking in the about:config browser does not give me the option to create a new string; there is no "new" option.

How do I change this in Firefox 93?

Asked by Bobby 3 days ago

Answered by cor-el 1 day ago

Brwoser crashes for Kaggle.com

Firefox crashes when I try to write code in jupyter-notebook in kaggle.com. When I change browser I don't face this issue. I even tried using firefox in Ubuntu faced the … (read more)

Firefox crashes when I try to write code in jupyter-notebook in kaggle.com. When I change browser I don't face this issue. I even tried using firefox in Ubuntu faced the same issue. I can write code in Google Colab hence the problem seems only for kaggle.com. I tried reinstalling the browser but no luck.

Asked by awsaf49 1 day ago

Last reply by cor-el 1 day ago

ADobe Acrobat default PDF changed

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it … (read more)

The oddest thing happened today. Maybe not that odd based on other posts. I've always had Adobe Acrobat as my default PDF reader. For whatever reason, this afternoon, it changed itself back to FF reader. I don't know how that happened. One moment it was working fine and then it wasn't. I reset it back to Adobe. Any explanation as to why it would change itself? Thanks

Asked by arejfour 1 day ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 1 week ago

Last reply by Xogroroth 1 day ago

no Firefox video player for CNN videos?

I've written about this before, but no help? I'm using Firefox Mac 78.15 (up to date). When I go to CNN and select a video, a thumbnail (still image) of the video appears… (read more)

I've written about this before, but no help? I'm using Firefox Mac 78.15 (up to date). When I go to CNN and select a video, a thumbnail (still image) of the video appears, but no player with controls, so no video. When I do the same on Chrome, I get a video in a video player, which plays just fine. Also, all other videos on FIrefox (YouTube Fox News, etc.) play just fine?

Asked by williemyers123 1 day ago

Last reply by FredMcD 1 day ago

Constantly losing connection on webpages, even when I have access on phone and in other windows.

I get an error message saying Firefox failed to connect to the server. At the top it says server not found. This happens several times an HOUR! It's drivig me crazy. Some… (read more)

I get an error message saying Firefox failed to connect to the server. At the top it says server not found. This happens several times an HOUR! It's drivig me crazy.

Sometimes the connection comes back after reloading page, sometimes takes 29 minutes. I'm tired of restarting router. Waiting seems the only way. I have a Dell laptop with AMD processor which is my fastest yet, no problems with that. I use very little space, there's plenty free. I have a talktalk router which is not covered by any furniture and is off the floor. There's only my sofa between my laptop and router.

As said in the title, other browsers and my phone work when FF doesn't. Sometimes other tabs work in the same window when one to more don't.

I have Midori which I have to use for sound as firefox has stopped playing sounds for some reason. I've tried several recommended fixes to no avail [any ideas on this would be gratefully received!

I really don't want to refresh FF as I am fearful of losing my bookmarks. I don't want another browser either for the same reason.

Any suggestions would be very welcome!

I clear the cache and use Glary Utilities to keep my

Asked by Teresa 2 days ago

Last reply by FredMcD 2 days ago

can not open AOL Emails.

I do not know if it is Firefox, AOL or router that is the problem, But I do not have this trouble with gmail or Yahoo. I hate AOL now and I have had it for years! If y… (read more)

I do not know if it is Firefox, AOL or router that is the problem, But I do not have this trouble with gmail or Yahoo. I hate AOL now and I have had it for years! If you can't find the problem I want to forward automatically all my AOL emails to Yahoo. I prefer yahoo to gmail I don't like their format!

Asked by Jena 2 days ago

Last reply by jonzn4SUSE 2 days ago

  • حُلّت

FireFox 93 will not work on many sweepstakes sites like uwinit.com, winloot.com. We are sorry but it appears that the page you are trying to reach is currently unavailable. Please try again later.

FireFox 93 will not work on many sweepstakes sites like uwinit.com, winloot.com. We are sorry but it appears that the page you are trying to reach is currently unavailab… (read more)

FireFox 93 will not work on many sweepstakes sites like uwinit.com, winloot.com. We are sorry but it appears that the page you are trying to reach is currently unavailable. Please try again later. Chrome is working on same sites. I use FireFox to enter sweeps and it is mostly useless to me now. I am using Windows 10, Norton SafeWeb, "Cookies are not important to me", Roboform. Can I revert to a usable version of FireFox, or can you tell me how to fix it?

Asked by Howard Steeley 1 week ago

Answered by jscher2000 1 week ago