ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My add-on bar is beneath my Windows Taskbar, making it impossible to get to and hiding part of the webpage. How do I fix this?

  • 4 ردود
  • 1 has this problem
  • 1 view
  • آخر ردّ كتبه cor-el

more options

I also can't see the bar that comes up when I use ctrl+f.

I also can't see the bar that comes up when I use ctrl+f.

All Replies (4)

more options

Hi,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

I reset Firefox and it did not fix the issue.

more options

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

more options

It is possible that the Firefox screen is too wide or too high.

  • Use Restore or Maximize in the right-click context menu of the Taskbar icon to set focus to the Firefox application if you do not see the Firefox window.
  • Open the system menu of that Firefox window via Alt+Space and see if you can move and resize that window (use the keyboard cursor keys).

If that works then first close all other open Firefox windows and then close Firefox via "File > Exit/Quit" to save that setting.

You can also check for problems with the localstore.rdf file.