ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with Flash Player and Firefox - white screens and slowly working plugin !

  • 17 ردًا
  • 253 have this problem
  • 3 views
  • آخر ردّ كتبه wjohnson100

more options

I have problems with Flash Player 11.3.300.257 and Mozilla Firefox 13 !

Sometimes flash content are displayed like white screen or flash plugin working slowly !

I try to reinstall Flash Player and Firefox - nothing !

Flash Player working correctly under Opera and Internet Explorer !

All Replies (17)

more options

Hi,

Please see this.

more options

Hello !

Hardware acceleration is disabled, but problem continues !

I disabled Flash Player Protected Mode for Fifrefox too - again nothing!

Modified by programings

more options

Please check if this happens in a new profile. If the problem persists please also try to Disable the Plugins other than Flash in Tools (Alt + T) > Add-ons. If the new profile is okay, you can then Reset Firefox on the old (previous) profile via Help > Troubleshooting Information.

more options

Problem is still here under new profile ! :(

more options
more options

Can you also please post a screenshot: Add images: Upload on this page.

Modified by dumdidadida

more options

I unistall and reinstall Flash Player and Firefox many times - Flash Player again work slowly and give white screens !

I try to install old version too ! :(

Video demonstration of the problem - click !

Modified by programings

more options
more options

programings, if you have vista or 7,

there is an known issue with Shockwave Flash 11.3.300.257 in Vista and 7 see:

http://forums.adobe.com/thread/1018071?tstart=0

also : vote for this bug in https://bugzilla.mozilla.org/show_bug.cgi?id=747683

( https://support.mozilla.org/en-US/forums/contributors/708430?last=47138#post-47138 )


thank you

more options
more options

the problem is on 64bit system, o think... the update work with a 32 bit file, try install this one

http://aihdownload.adobe.com/bin/install_flashplayer11x64_mssd_aih.exe

more options

I use 32 bit system - Windows XP !

Modified by programings

more options

have you got realplayer installed with the "download" button enabled?

more options

No ! I don`t use this software !

more options

Please also see this.

more options

What worked for me was updated my Java plugin. I disable the record plugins for Realplayer, updated Shockwave they didn't fix it. Once I updated my Java plugin it worked.

Generally I would make sure all plugins are up to date (you want them up to date right anyway right?) and see if that fixes the problem.

more options

If you have a version of Adobe Flash Player later than 11.2 and Realplayer downloader enabled, you will get bizarre effects, like blank screens. The problem is that Realplayer Downloader is not compatible with Firefox and Adobe Flash Player 11.3 and higher. Maybe they will come up with a later version of the various programs that eliminates the problem without this fix, but so far they have not.

The easiest fix is (if you want to keep using both Firefox and Realplayer Downloader) is to get and keep a lower-than-11.3 version of Adobe Flash Player -

1. Uninstall all current versions of Adobe Flash Player you have on your computer. You have to do this or an earlier version of Flash Player will not install.

2. Go to the Adobe site and find the archived versions of AFP - http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html - I used 11.2.202.235.

3. Download the latest version less than 11.3. Don't worry if it says it is not for Windows or whatever. We will get to that in step 5.

4. You will have to unzip the file.

5. Look through the unzipped files and find the installer for your particular operating system. You should see both 32 and 64 bit folders and installers for mac, windows, linux, and other operating systems.

6. Close all your brousers and then install the one that applies to your system by clicking on the Adobe Flash Player file, NOT the Windows installer.

7. During the installation process, you will be prompted to select your update option. Select the "Never check for updates." option or some wording to that effect.

Then whenver you boot up your computer if it ever asks you if you want to update Adobe Flash Player, just decline.

If you have questions look for the version that is running in Firefox by going into "Tools" and then "Addons." Scroll down to "Shockwave Flash" and make sure the version is less than 11.3.

If somehow 11.3 or greater gets intalled, just unintstall again and go to the files you downloaded and unzipped and reinstall the applicable version. I had to play with the settings a couple of times to get it to do what I wanted.

This will work until eventually, and this may take years, 11.2 won't function with some future version of Firefox.

Modified by wjohnson100