Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Stock info suddenly appearing on Wall Street Journal pages

  • 15 replies
  • 1 has this problem
  • 4 views
  • آخر ردّ كتبه cor-el

more options

For the last few days whenever I log on to the Wall Street Journal stock info suddenly appearing all over the page wherever a listed stock is mentioned. I checked on IE9 and this is not happening so I'm sure it's Firefox related? Please help as I use Firefox exclusively and don't want to have to use IE9

All Replies (15)

more options

Ok, let's try a few things here.

First, please update to Firefox 11. There are lots of performance, security and other fixes, as well as some new features in the latest versions of Firefox.

After you update, let's see if your issue is one of a common list. Please read Websites look wrong, and try the steps there. Let me know if any of them work for you!

more options

Hi Thanks for the fast response. I'm very reluctant to update to Firefox 11 (I'm currently using Firefox 9.10) as I use Acrobat X Pro extensively and the latest Acrobat update doesn't integrate with a version of Firefox higher than 9.01. I have however tried your other suggsetions to no avail but I've made a PDF to illustrate the problem: how do I attach a PDF to this page? Regards Darryl

more options

I actually use Adobe X all the time with Firefox 11, so I think that if you apply all the Adobe Updates, you shouldn't have any problem using it.

I'd love to see your screenshots, however, this forum only supports image files (jpeg) etc. Can you use the "Add Images" box below the comment box to post your images? Thanks!

more options

I was told by Adobe that their Create PDF 1.2 add-on is not compatible with versions of Firefox later than Version 9? I'll be extremely delighted if it works with Version 11? Attached is a small JPEG with the problem illustrated. As it's 8.25am Wednesday in Sydney Australia, I've a conference starting in 5 minutes which will go for at least 6 hours so I'll not be able to respond for a while. Thanks for you advice. Darryl

more options

If you are meaning [https://www.acrobat.com/createpdf/en/.../home.html], then according to http://www.adobe.com/acom/systemreqs/ it appears that it will work for Firefox 3.5 and higher.

more options

Also, once you've upgraded to Firefox 11, start Firefox in Safe Mode, to see if the issues still appears there.

more options

Is that alt text of (blocked) images?

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
more options

Tylerdowner

I've been guided by this Acrobat post and so far he's been 100% correct:

http://tinyurl.com/7twppkx

Modified by darrylp

more options

cor-el

My problem is images that are appearing that I don't want not images being blocked

Tylerdowner

I've tried starting in Safe mode and it solves the problem but now two questions:

1. Having started in Safe mode I cannot get Firefox to start with the Add-ons ?

2 When I have the Add-ons working again do I have to disable them one by one until I find the one causing problem?

Regards Darryl

more options

Ok, so with it working in Safe mode it does sound like it is likely a problem with add-ons. So, you can start Firefox up in normal mode, and then, read Uninstalling add-ons , specifically the section on how to disable add-ons.

There are two approaches. One is to disable the addons one by one until you find the offender, the other is to disable them all and then slowly reenable them. It is up to you on which you prefer.

more options

Thanks Tylerdowner but it's a job for the morning (12.19am here).

How do I restart Firefox so the add-ons are working?

more options

So, your addons are now all disabled? You should just be able to start Firefox up normally, and go into the Firefox button, the Add-ons, and reenable them.

more options

Yes I can enable them individually but I thought there's perhaps a way to re-enable them on mass - not serious and I'll start in the morning.

more options

Done this and the problem is still there. I cannot explain why it appeared to have gone when I started in Safe Mode but now it is still there in Safe Mode and driving me nuts.

more options

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry and enable most extensions (some may require a compatibility update).

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to do a compatibility check or see if there is a compatibility update available.