X
Tap here to go to the mobile version of the site.

منتدى الدعم

1/3 of my addons don't work/places.sqlite corrupts every single day

Posted

You've got to stop throwing these updates out like cat vomit.

PLEASE notify the addon makers so that they have time to update the addon for the latest version.

One-third of my addons don't work with 5.0. Why can't you put a addon check BEFORE the installation so that one can decide whether the upgrade is worth it.

My screen reader doesn't work. They just updated the software less than a month ago. Is this rapid cat-vomit pace of software updates really necessary??

There are some addons that are absolutely necessary. I cannot use Firefox without a screen reader. Why you don't have one as part of the software installation 20+ plus years after ADA is beyond me.

Now, I'm going to have to spend the afternoon uninstalling this piece of useless crap and reinstalling 4.0.1.

Firefox is seriously beginning to not be worth the effort. It's a resource pig. You have to modify it (addon) to get it to work reasonably. Not really worth the effort.

I've had a problem with the history going into the wrong date bucket for at least a month (probably longer) ... see https://support.mozilla.com/en-US/questions/821193. No response to my post. I'm not the only one with the problem.

Why keep updating buggy software and not fixing any of the problems that people are having??

You've got to stop throwing these updates out like cat vomit. PLEASE notify the addon makers so that they have time to update the addon for the latest version. One-third of my addons don't work with 5.0. Why can't you put a addon check BEFORE the installation so that one can decide whether the upgrade is worth it. My screen reader doesn't work. They just updated the software less than a month ago. Is this rapid cat-vomit pace of software updates really necessary?? There are some addons that are absolutely necessary. I cannot use Firefox without a screen reader. Why you don't have one as part of the software installation 20+ plus years after ADA is beyond me. Now, I'm going to have to spend the afternoon uninstalling this piece of useless crap and reinstalling 4.0.1. Firefox is seriously beginning to not be worth the effort. It's a resource pig. You have to modify it (addon) to get it to work reasonably. Not really worth the effort. I've had a problem with the history going into the wrong date bucket for at least a month (probably longer) ... see https://support.mozilla.com/en-US/questions/821193. No response to my post. I'm not the only one with the problem. Why keep updating buggy software and not fixing any of the problems that people are having??

Modified by moose53

Additional System Details

This happened

Every time Firefox opened

This started when...

when I was stupid enough to hit the upgrade now button

Installed Plug-ins

  • npmnqmp 989898989877
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • getplusplusadobe162103
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Attempted to edit some of the rdf installation files to a different version so that I could continue to use the addons until the vendors upgrade their addons.

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40310 answers

95% of the most popular add-ons hosted at AMO are 5.0 compatible (or beyond 5.0).
https://addons.mozilla.org/en-US/firefox/compatibility/report

If you repeatedly have problems with your select add-ons not being updated in time for the release of a new version of Firefox, why do you install the upgrade as soon as it comes out? Wouldn't it make more sense to give the developers of the extensions that you use a little bit of time to update their stuff before agreeing to install the Firefox upgrade?

IMO, you need to take the time for a reality check, before setting yourself up for disappointment time after time.

95% of the most popular add-ons hosted at AMO are 5.0 compatible (or beyond 5.0). <br /> https://addons.mozilla.org/en-US/firefox/compatibility/report If you repeatedly have problems with your select add-ons not being updated in time for the release of a new version of Firefox, why do you install the upgrade as soon as it comes out? Wouldn't it make more sense to give the developers of the extensions that you use a little bit of time to update their stuff before agreeing to install the Firefox upgrade? IMO, you need to take the time for a reality check, before setting yourself up for disappointment time after time.