ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Jumplist bug

  • 1 (رد واحد)
  • 5 have this problem
  • 530 views
  • آخر ردّ كتبه HelenaSmith

more options

When Firefox 4 is uninstalled, it will leave behind the jumplist task items: - Open new tab - Open new window - Start private browsing

When after that Firefox 3 is installed, the jumplist items are still displayed but they should not exist anymore. Since Firefox 3 does not have jumplist items, this causes a lot of problems with Windows 7.

The jumplist items will still appear in the start menu. Also when Firefox is pinned to taskbar and launched from desktop or start menu, the pinned icon will not be used and another icon will be place on the taskbar.

The jumplist items are left somewhere inside user account settings (registry or appdata) and that's probably why the uninstaller fails to remove them.

To reproduce the problem:

  1. Install Firefox 4
  2. Open Firefox after installing
  3. Uninstall Firefox 4
  4. Install Firefox 3
  5. Pin Firefox to taskbar from desktop but not from the taskbar's opened Firefox window item.
  6. Close all Firefox windows.
  7. Right click on Firefox icon on taskbar and see that there are no jumplist task items.
  8. Open Firefox from desktop and see that the pinned icon is not used and the used taskbar item will show the jumplist task items.
  9. Also if Firefox is pinned to start menu, it will show jumplist tasks in start menu.

If possible I would appreaciate help with removing the jumplist task items.

Modified by mihkelraptor

الحل المُختار

  1. In the FF4 address bar, type "about:config", without the quotes
  2. Press the enter key
  3. In the filter, type "taskbar", without the quotes
  4. Double-click the value for browser.taskbar.lists.frequent.enabled to change from true to false
  5. Double-click the value for browser.taskbar.lists.tasks.enabled to change from true to false
Read this answer in context 👍 8

All Replies (1)

more options

الحل المُختار

  1. In the FF4 address bar, type "about:config", without the quotes
  2. Press the enter key
  3. In the filter, type "taskbar", without the quotes
  4. Double-click the value for browser.taskbar.lists.frequent.enabled to change from true to false
  5. Double-click the value for browser.taskbar.lists.tasks.enabled to change from true to false