ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Is it correct that "Shockwave" (an Adobe plugin) is necessary for viewing YouTube etc.? If so why can we never find Previous versions for Firefox, when a BIG problem is found, as with new Adobe Flash Player 10.2 FF Plugin??

  • 1 (رد واحد)
  • 152 have this problem
  • 976 views
  • آخر ردّ كتبه TonyE

more options

Flash Video NOT working of Facebook YouTube etc... Adobe Flash Player 10.2 (Latest) is the problem.. installing and uninstalling Doesn't resolve the problem. A Rollback to Earlier Version DOES work...

All Replies (1)

more options

Adobe Flash player, previously known as Shockwave Flash is required for YouTube videos. You can get earlier versions from http://kb2.adobe.com/cps/142/tn_14266.html