ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

automatic login

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 6 views
  • آخر ردّ كتبه cor-el

more options

With my previous browsers--such as Chrome and Brave--I could automatically get into key sites without signing in every time. I thought this was due to cookies that my login passcodes. In the case of Google, it is by far the most challenging. Despite having a gmail account since early 2003, and using Google regularly since the '90s, it persists in asking me lots of questions and texting codes, etc.

My situation with Firefox is not working smoothly as it was when I used it for many years about a decade ago. I've already imported such browser data from these sites.

Can you help? Otherwise, I'll move on to Safari again.

Thanks,

Eckhart

With my previous browsers--such as Chrome and Brave--I could automatically get into key sites without signing in every time. I thought this was due to cookies that my login passcodes. In the case of Google, it is by far the most challenging. Despite having a gmail account since early 2003, and using Google regularly since the '90s, it persists in asking me lots of questions and texting codes, etc. My situation with Firefox is not working smoothly as it was when I used it for many years about a decade ago. I've already imported such browser data from these sites. Can you help? Otherwise, I'll move on to Safari again. Thanks, Eckhart

All Replies (2)

more options

Hi Eckhart

I do not think that this is an issue with Firefox. A while back, Google made two factor authentication mandatory on its online accounts to protect users data. This is irrespective of the web browser being used.

Helpful?

more options

Detail like websites remembering you and log you in automatically is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" to clear cookies keeps cookies with an allow exception
    in 102+ version toggling this setting makes changes to the "Clear history when Firefox closes" settings and those settings prevail
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies

Make sure to keep the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.